Announcement

Collapse
No announcement yet.

localhost testing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • localhost testing

    I imported a db to test on a local server, however the login script keeps trying to forward me to the "live" site login (my ip is not whitelisted to acccept incomming requests) rather than the localhost admin cp, I have modified the admin cp to the local host setting, is there an option in the db I need to change? (I cant login to the admin cp on the localhost board)
    Last edited by scribblep; Wed 11 Jan '06, 10:05am.

  • #2
    Upload tools.php and reset the cookie domain and path.
    And then login to the admincp and change the site url details.

    Comment


    • #3
      Originally posted by Floris
      Upload tools.php and reset the cookie domain and path.
      And then login to the admincp and change the site url details.

      ah totally forgot about that do-hickey

      Comment


      • #4
        That's why we are here to help

        Comment


        • #5
          hmm, I did it and it worked... but now its reverted again
          I checked the settings and both the cookie path etc were reset, but nothing else was changed, the board has reveted to url rather than localhost, config file is set to localhost to read mysql etc
          Last edited by scribblep; Thu 12 Jan '06, 5:40am.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X