No announcement yet.

Upgraded to 3.52 from 3.01 and now get a blank page

  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgraded to 3.52 from 3.01 and now get a blank page

    I followed the poorly written instructions on the upgrade and managed to get thru all the updates to finally get to the latest one 3.53. Upon which it then tried to load:

    and I get just a blank page. It says "done" in the status bar, but the page is blank. I tried reloading and typing it in directly, but in all cases, it just loads a blank page. No errors, just a blank page.

    (my title shows 3.52, but in fact the upgrade was to 3.53)

  • #2
    Make sure you uploaded the vB files correctly. Non image files must be uploaded as ascii.

    Make sure there is not an extra line at the bottom of your config.php file... No space or extra lines either before <?php or after ?>

    you might have to disable Gzip:


    • #3
      yes, I have my ftp program to automatically select ascii for php, cgi, pl, html, etc... only jpg, gif, etc are binary. I did have one problem with the, as it went over as a binary, however, I resent it as ascii. Adn it read it fine

      as for the rest, I can't enable or disable anything since I can't get to the admin page nor the forum. My understanding is that after the successful upgread it's supposed to take me back to the admin page so I can turn the forum back on... but it didnt' make it that far.

      no extra lines/spaces in the config file.


      • #4

        I just check the forums and they are up. However, at the bottom of the page its says:
        Alert: The forums are currently turned off!

        It also shows updated to 3.5.3

        And It still shows me logged in. However, it I click on the admin page, it goes to that blank page again.


        • #5
          still waiting here....

          The forum comes up just fine now, just it has that msg that the forum is "off" and I can sign in just fine. But when I click on the admin link, I get a blank page.

          Need some help here.


          • #6
            Please wait at least 12 hours before bumping your posts.

            Note: White pages are due to one of these causes:

            1. You did not upload the vB files correctly. Reupload the vB non-image files and make sure you upload these in ASCII format and that you overwrite the ones on the server. Make sure you upload the Admin CP files to the admincp directory specified in your config.php file.

            2. You have extra space or lines in your config.php file. Make sure there is no whitespace or extra lines in config.php either before the <?php or after the ?>.

            3. You have a bad plugin installed. To disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            4. Your PHP has magic_quotes_sybase turned on. You have to run this off. On *nix systems you can do this by creating an .htaccess file with this content and placing it in your main forum directory:

            php_flag magic_quotes_sybase 0

            5. You have added code to your header, headinclude or phpinclude templates that is no longer functional.

            6. Your PHP is not compiled with MySQL support.

            Since this is only happpening with the SAdmin CP, my guess is that the files are not uploaded correctly.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography

            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            • #7
              Okay, you were right. I reuploaded the admin pages and it's working fine.

              Thank you for the help.


              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.