Announcement

Collapse
No announcement yet.

Upgrading from 3.0.6 - Can I just jump to the newest 3.5.x?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading from 3.0.6 - Can I just jump to the newest 3.5.x?

    Hmm, I get the feeling this has already been addressed somewhere but I've been searching for a while and can't find an answer; I do apologise, though, if it's right under my nose and I'm just not seeing it. At any rate, I'm planning on (finally!) doing the 3.5 upgrade tomorrow, but currently our forum is running vBulletin version 3.0.6. Will I need to step-ladder my way through upgrades, or can I just bypass all of the intermediary upgrades and simply go straight from 3.0.6 to 3.5.3?

  • #2
    Errr, just download the most recent version and run the upgrade.php, which means it will be step by step.
    There are some DB changes in 3.5.x versions, so it's actually neccessary.
    Last edited by zappsan; Sat 7 Jan '06, 12:00pm.
    *Insert text here* :)

    Comment


    • #3
      Okay, so I -can- go directly from 3.0.6 to 3.5.3, then? I won't have to upgrade to, I dunno, the most current 3.0.x version before making the leap to 3.5? Nor will I have to upgrade to 3.5.1 and/or 3.5.2 before upgrading to 3.5.3? I'm sorry if this is a stupid question but I'm hoping to stave off any possible "should've known better" problems now, before I -start- the upgrade, rather then when I'm halfway through it

      Edit: Erm, never mind, I gave it a try and it all worked out just fine =P
      Last edited by E2E; Fri 6 Jan '06, 12:28pm.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X