Announcement

Collapse
No announcement yet.

editing styles problem ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • editing styles problem ?

    When in the admin CP i go to edit the style via the Style Manager, and then i edit the colors...ect i click on "save" and it takes me to a blank white page, it doesnt edit at all or anything....anyone know what could cause this to happen ?

    http://img133.imagevenue.com/img.php...3_untitled.JPG

    ^ thats the picture of what it looks like after i click on "save"

  • #2
    anyone know what could cause this ?

    Comment


    • #3
      how does your forum look? DId it change?
      I had a problem last night wehre I accidently had just one extra little /a> in my coding and my entire board wigged out. Check your scripting closely.

      Comment


      • #4
        well i upgraded from 3.0.7 to 3.5.2 and everythin runs perfect, I was in the admin CP and i wanted to edit a new style i downloaded on vB.org and i noticed when i went to change the colors i click on "save" and it just takes me to a blank white page, I thought maybe it could be due to that style somehow...but i tried it on all my other styles and it does the same thing...takes me to a blank white page. Ive reverted all my templates so i doubt it could be that...the only thing else i could think of is i have hotlinking disabled on my hosting account i thought that "might" have something to do with it somehow...but ive disabled that....

        I wanted to get my forums up by tonight....I mean everything else runs flawlessly...its just when i go to edit the templates that happens, i have Zero errors what so ever everywhere else.

        Comment


        • #5
          i still need help with this....

          Comment


          • #6
            since no one seems to want to help me out, how would i downgrade to vbulletin 3.0.7 which is what i was using before this upgrade...

            Comment


            • #7
              You cannot downgrade.

              Does this happen with all templates? Or just one or two?
              Has your host installed mod_security?
              Are you running the latest version of vBulletin with no hacks and or plugins?

              Comment


              • #8
                Does this happen with all templates? Or just one or two?

                This happens when i try to edit the all templates.

                Has your host installed mod_security?

                Im not sure about this one, they may have...ill have to create a support ticket and ask.

                Are you running the latest version of vBulletin with no hacks and or plugins?

                Im running 3.5.2 , i installed the upgrade .xml plugin in the 3.5.3 thread, however i was getting this error before doing that plugin upgrade.

                Comment


                • #9
                  Can you enable public phpinfo and provide me a link to your site?

                  Comment


                  • #10
                    http://www.foreverwrestling.com/forum/index.php

                    thats the url.

                    Comment


                    • #11
                      http://www.vbulletin.com/forum/showthread.php?t=167121

                      Try this

                      Comment


                      • #12
                        oh man!

                        it works now, thank you so much Zachery you rule bro.

                        Comment


                        • #13
                          When I saw the mod_security and white pages I figured error reporting was off. Simple soultions

                          Comment


                          • #14
                            I am having the same problem FWF reported. I added the recommended .htaccess file, but I still have the problem. Is there anything else I can try?


                            Edited to add: I'm running 3.6.5, which I just installed yesterday. Everything else is working fine, and I have installed and run several vBulletin forums and never had this problem with any of them. However, the current site is on a different host, so they may have different security measures in place...
                            Last edited by Mungky; Fri 20 Apr '07, 2:22pm.

                            Comment


                            • #15
                              Please start your own thread in the relevant forum with all the relevant information. Thank you.
                              Kerry-Anne :)

                              Twitter Blog

                              www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                              Comment

                              Loading...
                              Working...
                              X