Announcement

Collapse
No announcement yet.

Line these banners up?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Line these banners up?

    I need to line these banners up side by side, but I cant seem to get them to work. Please see pic.
    Thanks!http://www.theholonet.net/news/banners.jpg
    The HoloNet

  • #2
    If you are not putting anything between the two images, then they must be automatically wrapping to fit the width of your layout. If they are within a table, then you can use the "nowrap" attribute to prevent wrapping:

    Code:
    <table>
    <tr>
    	<td [color=red]nowrap="nowrap"[/color]></td>
    </tr>
    </table>

    Comment


    • #3
      This is where I need to put it.
      Code:
         <div class="navbar" style="font-size:10pt"><a href="$vboptions[forumhome].php$session[sessionurl_q]" accesskey="1"><img class="inlineimg" src="$stylevar[imgdir_misc]/navbits_start.gif" alt="" border="0" /></a> <strong>$vboptions[bbtitle]</strong></div>
        </if>
       </td>
      [COLOR=red]<SCRIPT type="text/javascript" LANGUAGE="javascript" src="[/COLOR][URL="http://www.qksz.net/1e-azg2"][COLOR=red]http://www.qksz.net/1e-azg2[/COLOR][/URL][COLOR=red]"> </SCRIPT>[/COLOR]
      [COLOR=red]<td nowrap="nowrap"></td>[/COLOR]
      [COLOR=red]<a href="<A href="http://sideshow.directtrack.com/z/0/CD1375/&p=436"><img">http://sideshow.directtrack.com/z/0/CD1375/&p=436"><img border=0 src="<A href="http://sideshow.directtrack.com/rotator/CD1375/436&keyword="></a">http://sideshow.directtrack.com/rotator/CD1375/436&keyword="></a>[/COLOR] 
       
      <if condition="$bbuserinfo['userid']">
        <td class="alt2" valign="top" nowrap="nowrap">
        <div class="smallfont">
      But it's still wrapping. If I try it within a table it messes with the layout bad. Is there something I should add to the code above? Sorry I'm still learning obviously
      The HoloNet

      Comment


      • #4
        The wrapping attribute is only for the table. If your layout is getting messed up, then you banners are too wide for your layout.

        Comment


        • #5
          Thats what I was thinking at first but I had it working about a month ago and accidentally merged a new style to my default and it hasen't work since. I got the style fixed and reverted alot of temps but I had it working once and it lined up perfectly. Just don't remember how I did it
          The HoloNet

          Comment


          • #6
            You can solve it with layering techniques, but many people don't like layers on sites...it crashes some computers.

            Comment


            • #7
              I may try reverting navbar. I think thats the only one I didn't. I really didn't think about that until I posted that above.
              The HoloNet

              Comment


              • #8
                Blah....reverting didn't help. I guess I'll just put one up there. Whats the best way to center it?

                Thanks for the help!
                The HoloNet

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X