Announcement

Collapse
No announcement yet.

3.5.2 to 3.5.3 error upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.5.2 to 3.5.3 error upgrading

    I went ahead and did the upgrade like I usually do but I keep getting the following error:
    Step 2) Import latest admin help

    Importing vbulletin-adminhelp.xml
    Fatal error: Call to undefined function: xml_import_help_topics() in /var/www/vhosts/axioentertainment.com/httpdocs/forum/install/finalupgrade.php on line 80
    I've tried overwriting vbulletin-adminhelp.xml, finalupgrade.php, deleting and then overwriting vbulletin-adminhelp.xml, finalupgrade.php, deleting the entire install directory and trying again, and overwriting everyother file as well but I can't seem to get past that step.

    I deleted the install directory for now, but I'd like to be able to get past this quickly.

    Thanks in advance for the help

    edit: never mind, the error wasn't in the install directory at all adminfunctions_help.php was what was causing the problem and after deleting and copying a fresh verison of it onto the server it fixed the upgrade problem
    Last edited by axiomotion; Wed 4 Jan '06, 2:06pm.

  • #2
    Actually, now that I try to edit some templates... it won't let me.

    I expand all of them, but when I click << >> to expand all the subsections it does nothing, then when I try to click say... header it does nothing again.
    Last edited by axiomotion; Wed 4 Jan '06, 3:12pm.

    Comment


    • #3
      Did you finish the upgrade?

      To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

      If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol
        Did you finish the upgrade?

        To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.
        yes, the upgrade worked fine once I overwrote adminfunctions_help.php

        But now I'm having problems editing my templates as I explained in my 2nd post

        Comment


        • #5
          Did you reupload the 3.5.3 and disable your plugins to troubleshoot this? This should not be an issue with the original vB code.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X