Announcement

Collapse
No announcement yet.

Rebuild search index not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rebuild search index not working

    I have just upgraded from vBulletin 2.0.8 to 3.5.2, and the rebuild search index function is not working.

    When I try to do it through the admin CP, it announces Total Posts Processed: 0 and keeps reloading the page as if it were doing something.

    When I use the searchshell.php file it says Index completed after 0 hours and 00 minutes, and nothing is rebuilt.

    There are about 25,000 posts in my forum.

  • #2
    I am having exactly the same symptom.

    (version 3.5.1, and data was imported using impex from 3.0.3)

    Comment


    • #3
      Make sure that this is set to 'Yes' for all your folrums: Index New Posts in Search Engine
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Thank you.

        Odd that this would be set at No by default when I upgrade. A bit annoying to have to set it to Yes manually for 70 forums.

        Comment


        • #5
          I have seen this a couple of times before but I have no idea what causes this. Sorry.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Ah this might also be the trouble I've been having. Yes, would be nice for future people if perhaps the upgrade script kept the index setting. Just an idea. Thanks for the answer though

            Comment


            • #7
              Yes, just happened to me (upgrading from 2.3.9). Good thing I found this thread!

              -Wayne

              Comment


              • #8
                Originally posted by Steve Machol
                Make sure that this is set to 'Yes' for all your folrums: Index New Posts in Search Engine
                Where to set this option?
                .

                Comment


                • #9
                  I remember. It's an option under the forum setting.

                  But mine is set to yes after the upgrade.

                  Why is yrs set to no?
                  .

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X