Announcement

Collapse
No announcement yet.

attachment problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • attachment problem

    Problem is they aren't working. Yes I've gone over the settings and tried removing all the file size limits and user quotas. I only recently upgraded to 3.5. HELP

  • #2
    Glad to help, but maybe you could start by telling us exactly what is not working. The more info you can provide, the better we will be able to help you.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      well the old attachments are showing up fine. when I (and everyone else it seems) try to post a new one we get the popup with the upload tools. When I select a file and click upload it says "uploading picture" or whatever then the window turns blank. I thought I might be short of server space, but I checked with my ISP and I have plenty.

      Comment


      • #4
        What happens when you try the Upload diagnostics?

        Admin CP -> Import & Maintenance -> Upload

        Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

        Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I did the test upload and it worked fine. board is at 3wheeler.org/vb

          How do I enable phpinfo?

          Comment


          • #6
            Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              done

              Comment


              • #8
                Yikes! You are running a badly outdated and unsecure version of PHP. I sttrongly recommend that you upgrade to 4.4.1 immediately. Otherwise your forums are at risk..

                Also your server is running in Safe Mode. You need to enable safe mode in the Admin CP and set the Safe Mode temp Directory to a directory that has been chmod'd to 777. Use the full path to that directory on the server.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  which of these 2 issues is keeping people from attaching anything?

                  How do I upgrade php? tera-byte.com is my host. don't they have to do it?

                  How do I do this directory deal? Just create one in the /vb folder on my site and point it to there in admincp? where in admincp do I go to do that? What is the procedure to chmod it to 777? thanks

                  Comment


                  • #10
                    You need to follow my instructions for the safe mode issue.

                    Your host needs to upgrade PHP. However this is only important if you care about our data and don't want to lose it, and if your host cares about the server and all the data on it.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      They claim that it's the newest version compatible with their web hosting software & that they've patched any security flaws FWIW.

                      I still need to know HOW to follow your instructions for the safe mode issue. Where do I go to do these things?
                      How do I do this directory deal? Just create one in the /vb folder on my site and point it to there in admincp? where in admincp do I go to do that? What is the procedure to chmod it to 777?

                      Comment


                      • #12
                        You first need to determine the full path to this tmp directory on the server. On Unix/Linux systems you c
                        an find the complete path name by telnetting or sshing into your server, going to that directory and typing:

                        pwd

                        Second, you can generally set directory permissions with your FTP application. If not this should be possible with whatever File Manager your host has made available for you.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Just for the hell of it (and without doing that other stuff yet), I turned off the thumbnail feature. Now everything works great. What could that mean?

                          Comment


                          • #14
                            Hi!
                            At me a problem: I can not attach files to the message.
                            The forum gives out such mistake:
                            Fatal error: Allowed memory size of 12582912 bytes exhausted (tried to allocate 5198817 bytes) /public_html/motorola/includes/class_core.php on line 1761

                            Help to solve this problem please.

                            Thanks.

                            Comment


                            • #15
                              Your PHP does not have enough memory allocated to it to complete this operation. Please see this post:

                              http://www.vbulletin.com/forum/showp...77&postcount=4
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X