Announcement

Collapse
No announcement yet.

Disable Forums from being in Archive!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Yes, assuminng your permissions are set correctly. Which forum is that exactly?

    Leave a comment:


  • Vortech
    replied
    Well the forum in the main veiw can only be seen by admins so why would it show up under there for any one?

    If only admin has permision to the fourm then it should not show up right?

    Leave a comment:


  • Steve Machol
    replied
    There is no separate archive. It's just another way of presenting the same vB threads and posts and it is entirely dependenty on usergroup permissions.

    If you don't want the archive forum to show for certain groups, then set the main permissions for that forum and usergroup to deny them access.

    Leave a comment:


  • Vortech
    replied
    I checked there before I posted, there is nothing there to say " Don't include in Archive " is there an option I am not seeing or understanding the right way maybe?

    I would like to keep parts of it as it's good for google, but there are some parts I would just like to not show up in the archive. I can disable the forum but then it does not show on the full version.

    Leave a comment:


  • Jose Amaral Rego
    replied
    play here? or if you do not want archives at all, then delete the folder in your server/host

    Admin CP -> Forums & Moderators -> Forum Permissions

    Leave a comment:


  • Vortech
    started a topic Disable Forums from being in Archive!

    Disable Forums from being in Archive!

    I have 2 parts of my forum I don't want in my Archive but I can't seem to find a setting to say don't show in Archive.

    We have registered users and then upgraded accounts for more support, the there is another part of the forum they see once upgraded but this is also showing up in the Archive I would like to know where I can just turn these forums and sub forums off to not show up in the Archive. Is it built in or do I need a mod/plugin to fix this?

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X