Announcement

Collapse
No announcement yet.

Logging in 404 error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Logging in 404 error

    Have a small issue that I'd like to get resolved.


    Currently, if you aren't logged into the forum and choose to quote / reply to a thread, after you enter your details to log in it loads up a 404 page afterwards instead of forwarding to the post instead.


    http://forums.digitalsloth.net/

    Not hard to replicate the error, I've managed to do it multiple times in general. Simply clicking quote/reply and logging in then 404's.


    Thanks.
    Anyway to resolve this?
    Last edited by Slayne; Sat 31 Dec '05, 11:08pm.

  • #2
    It is because the forum runs as forums.digitalsloth.net, while it is www.digitalsloth.net/forums/
    However, after logging it, it forwards you to http://www.digitalsloth.net/newreply...wreply&p=23841 (not the absense of forums sub-dir after the domain name.

    That's why you are getting a 404. Double check your general settings, as far as paths are concerned
    HFT Online - Professional computer help ... with a personal touch

    Comment


    • #3
      Thanks, I'll see if I can find the problem.

      edit:

      Changing the url to http://forums.digitalsloth.net(no trailing slash) fixed the problem. This is just a general question, but off the top of your head, will changing this url have any other side effects I should look for now, so I know what to look for incase they occur?


      Thanks for the assistance.
      Last edited by Slayne; Sat 31 Dec '05, 8:28am.

      Comment


      • #4
        There shouldn't be - it's always a good idea to double check where trailing slashes are needed and where not
        HFT Online - Professional computer help ... with a personal touch

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X