Announcement

Collapse
No announcement yet.

Is there any notable difference in running vBulletin 3.5.x on PHP 5.0.x or PHP 4.3.x?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is there any notable difference in running vBulletin 3.5.x on PHP 5.0.x or PHP 4.3.x?

    Hello, My new server I bought has PHP 5.0.x installed. I haven't moved my site from current server (running vB 3.0.x on PHP5) to this new server. But as soon as I move it I want to install vB 3.5.x and since this new server has PHP5 I want to know how does compare vB 3.5 running on PHP4 and PHP5.

    Thanks

  • #2
    i am running php 5 / MySQL 5 and vb 3.5 and it seems to run the same to me as any previous versions, but i also have never had a large forum, this is mainly for testing thing out on.

    i would safe it should be safer / faster as php 5 has had thing added, like the old password issue php 4 didnt have.
    updating one of these days!

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X