Announcement

Collapse
No announcement yet.

image verificaition

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • image verificaition

    Dear Representative,

    We are having customer complaints about image verification topic.
    Some people sat that everytime they try to register to the forum they get the image verification errors.

    Also the quality of attached thumbnails are very low.

    Can you please help us to solve these problems.

    Thanks in advance,

    Tufan Hısım

  • #2
    We too are getting several reports that people are not able to pass the image verification step.
    I have asked for screen grabs and will report back.
    Stuart Wright, founder AVForums.com. [strike]13[/strike] 15 million posts and counting.
    vBulletin user from 2001. We stopped upgrading vB at 3.8.2 and sadly we're going no further.

    Comment


    • #3
      Is it possible for you to use ImageMAgick instead of GD

      Comment


      • #4
        Originally posted by Zachery
        Is it possible for you to use ImageMAgick instead of GD
        Do you have to use one or the other? Can they not coexist?
        How do you specify which to use in vB?
        I guess I could ask our host to replace it, but it's not exactly easy or convenient to do so.
        Is there a resource which details the various advantages/disadvantages of each? And will my existing (non vB) scripts which create thumbnails using createimagefromjpeg and imagecopyresampled etc. still work?
        Stuart Wright, founder AVForums.com. [strike]13[/strike] 15 million posts and counting.
        vBulletin user from 2001. We stopped upgrading vB at 3.8.2 and sadly we're going no further.

        Comment


        • #5
          They can co-exsist, they are totally differnt programs. However for use in vBulletin ImageMagick would produce better results overall

          Comment


          • #6
            I'm having the same issue here, would grateful for a fix

            Comment


            • #7
              Originally posted by PnL
              I'm having the same issue here, would grateful for a fix
              Use ImageMagick?

              Comment


              • #8
                Originally posted by Zachery
                Use ImageMagick?
                Not an easy solution unless you have a friendly host. But it is clearer with it.
                Thanks for the help.
                Stuart Wright, founder AVForums.com. [strike]13[/strike] 15 million posts and counting.
                vBulletin user from 2001. We stopped upgrading vB at 3.8.2 and sadly we're going no further.

                Comment


                • #9
                  imageMagic???

                  I am really unexperienced about the forum problems. Can anyone be more clear about the use of imageMagic? How do I use it?

                  Comment


                  • #10
                    Ask your webhost if they have it installed, and also ask if they can provide you with the path if it is.

                    If they tell you yes and give you a path, enter the path in the admincp where it asks for it under the Image Generation settings.

                    Comment


                    • #11
                      Originally posted by Zachery
                      Use ImageMagick?
                      GD worked fine before and appears to be a standard option with most hosts. What's wrong with 3.5.2 that GD can not function properly where ImageMagick can? The solution would be to get the GD to function properly, not bypassing it up by using an alternative.

                      Is there a fix in the works?

                      Comment


                      • #12
                        Originally posted by PnL
                        GD worked fine before and appears to be a standard option with most hosts. What's wrong with 3.5.2 that GD can not function properly where ImageMagick can? The solution would be to get the GD to function properly, not bypassing it up by using an alternative.

                        Is there a fix in the works?
                        What exactly are you referring to as broken? GD produces thumbnails just fine. If you are referring to image verification then upgrade to 3.5.3

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X