Announcement

Collapse
No announcement yet.

How do I turn off automatically parse links in text

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I turn off automatically parse links in text

    I want to turn this off by default. Rather that have to uncheck box every time I upload a link.........Can this be done?

  • #2
    See this thread.

    Comment


    • #3
      thanks that worked great...

      Comment


      • #4
        What does it mean to "Automatically parse links in text"?

        Comment


        • #5
          Originally posted by rnmcd
          What does it mean to "Automatically parse links in text"?
          www.domain.com automatically becomes www.domain.com

          Comment


          • #6
            It seems like that option (to automatically parse links in text) should be something the Admin should decide on a global or per forum basis.


            Is there a way to not have the option to even display as a Miscellaneous Option? I see that the box can be set to be unchecked but I am wondering if the option can be removed all together. Some of my board members know even less than I do so I can only wonder what they think "parse" means.

            thanks.

            Comment


            • #7
              I was looking for something else and found this. It works great. Thanks for all the work that goes on in here to make my life eaiser. Thanks again to the team and all the members.

              Comment


              • #8
                Originally posted by rnmcd
                It seems like that option (to automatically parse links in text) should be something the Admin should decide on a global or per forum basis.


                Is there a way to not have the option to even display as a Miscellaneous Option? I see that the box can be set to be unchecked but I am wondering if the option can be removed all together. Some of my board members know even less than I do so I can only wonder what they think "parse" means.

                thanks.
                Well, you could go into the Languages & Phrases system and change the text from "Automatically parse links in text" to something human-readable like "Automatically make website links clickable."

                Or you can edit the newreply template and remove that option altogether from the form.

                Comment


                • #9
                  What is the purpose/difference between "Automatically parse links in text" vs. the "Insert Link" and "Remove Link" icons?

                  If a user wanted their link to be clickable wouldn't they choose "Insert Link"?

                  If they did, does it matter if "Automatically parse links in text" is checked?

                  I'm gonna try it here:
                  http://www.domain.com

                  Comment


                  • #10
                    Originally posted by rnmcd
                    What is the purpose/difference between "Automatically parse links in text" vs. the "Insert Link" and "Remove Link" icons?

                    If a user wanted their link to be clickable wouldn't they choose "Insert Link"?

                    If they did, does it matter if "Automatically parse links in text" is checked?
                    They are the same thing. One is not necessarily needed if you use the other.

                    Comment


                    • #11
                      Originally posted by Jake Bunce
                      Strange, in that thread, the codes do not appear in the reply thread in v3.5.4.

                      Comment


                      • #12
                        It's there. Copied from the default newreply template:

                        Code:
                        						<div><label for="cb_parseurl"><input type="checkbox" name="parseurl" value="1" id="cb_parseurl" tabindex="1" $checked[parseurl] />$vbphrase[automatically_parse_links_in_text]</label></div>

                        Comment


                        • #13
                          Jake I did the replace to editpost, newreply and newthread, that didn't solve the problem.

                          I'm just wondering if its from the implex import thats got it screwed up.

                          Comment


                          • #14
                            The box isn't unchecked by default? Note that this will only affect new posts.

                            Comment


                            • #15
                              Originally posted by Jake Bunce View Post
                              The box isn't unchecked by default? Note that this will only affect new posts.
                              AAAhh thats why the quick edit makes them a live link, makes sense.

                              No way to fix the quick edit??

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X