Announcement

Collapse
No announcement yet.

Conflicting permissions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Conflicting permissions

    Have established a subscription to add an additional usergroup called "Subscribed". This additional usergroup is set up to provide additional features such as custom titles, signatures, etc... The secondary usergroup permissions are not overriding the primary usergroup permissions. We *do* have "allow users to have member groups" set to Yes for both the primary and secondary usergroups. Access masks are enabled.

    We've tested additional usergroups *not* in the subscription and the permissions are working fine.

    Running 3.5.1.

    Are we doing something wrong?

  • #2
    Bump

    Comment


    • #3
      Bump ... I really need help with this!

      Comment


      • #4
        Please wait at least 12 hourrs before bumping your posts.

        Unfortunately I do not understand this issue. If you have not installed any hacks or plugins and you have the permissions set correctly, then this will work.

        Have you installed any hacks or plugins?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          No disrespect intended ... but isn't from 9:13 pm last night to 5:07 pm tonight more than 12 hours?

          Yes ... we have installed a subscription plug-in so that members can pay utilizing our on-line store. I'm confused as to how this would affect usergroup permissions.

          Comment


          • #6
            The first one - yes. Then you kept bumping.

            To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

            If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X