Announcement

Collapse
No announcement yet.

installed test forum....can't login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • installed test forum....can't login

    I just did a fresh install of 3.5.2 for a test forum and I can't login.

    My current installation is installed in the root directory so my goal is to move the installation to it's own folder and eventually make this my live forum...after some work.

    I created a new database, created new folder, edited config.php, uploaded files, and went thru the install flawlessly. During the install I created an administrator with password then deleted the install.php file. Then I clicked on the 'here' link for the admincp and tried to login but it just keeps looping back to the login screen....even if I go to the test forums and try to login.....what gives

    It says "Thank you for logging in" then loops back to the login screen.

    The user and pwd are the same as my current live forums.....conflict?
    Last edited by padmaster; Mon 26th Dec '05, 5:22am.

  • #2
    Well, I deleted cookies and was able to login to the forum but when I try to login to the admincp it still loops back to the login screen

    Comment


    • #3
      Upload tools.php from the do_not_upload directory of your vB distribution to the admincp directory. Run it from your browser and reset the cookie domain & path to default. Try logging in again. Make sure to remove tools.php when finished.
      Want to take your board beyond the standard vBulletin features?
      Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

      Comment


      • #4
        ran tools.php and everything seems to be working properly so far.....thanks.

        Comment


        • #5
          Originally posted by MarcoH64
          Upload tools.php from the do_not_upload directory of your vB distribution to the admincp directory. Run it from your browser and reset the cookie domain & path to default. Try logging in again. Make sure to remove tools.php when finished.
          I am having this same problem, but i cannot find the tool.php file. Where exactly should i be looking? Im not seeing the d0_not_upload directory either.
          Can anyone help me?

          Comment


          • #6
            In the original vBulletin zip-file you have downloaded from the member area, you will find a directory called do_not_upload, with a file called tools.php.
            Want to take your board beyond the standard vBulletin features?
            Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

            Comment


            • #7
              I cannot find that directory anywhere. is it something i can download from VB by itself?

              Comment


              • #8
                It's in the vB zip file.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X