Announcement

Collapse
No announcement yet.

Uploading attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uploading attachments

    When i upload attachments i keep getting a page cannot be displayed.

    The upload limit is set to 8mb and the attachments i am uploading are not even a mb of data.

    I get the uploading files but then the dreaded page cannot be displayed yet other members have ben able to upload fine,

  • #2
    I get this also if I want to upload more than one attachment, and the error happened after the first upload. If I upload one at a time it is OK. I've not bothered looking into it yet.

    Bob
    3.5.2

    Comment


    • #3
      In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL co
      nfiguration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini:

      upload_max_filesize = xM

      ..and my.cnf (or my.ini for Windows systems)

      set-variable=max_allowed_packet=xM

      Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

      Note: You may also need to increase the max_execution_time and max_input_time variables in php.ini.

      Also you might want to take a look at this for other settings that affect file uploads:

      http://www.vbulletin.com/forum/showp...0&postcount=12
      http://www.vbulletin.com/forum/showt...319#post748319
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X