Announcement

Collapse
No announcement yet.

Could not create file system directory to hold your attachment.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Admin CP -> Attachments -> Extensions & Sizes
    Admin CP -> Attachments -> Attachment Storage Type

    Leave a comment:


  • Burtman
    replied
    Well that worked but I thought that the attachments were being held by the database, not in a folder.

    Does it matter? Can this be changed? Where are the settings to change the file sizes?

    Leave a comment:


  • Steve Machol
    replied
    You need to chmod the attachments directory and all subdirectories like this:

    chmod -R 777 attachments

    Leave a comment:


  • Burtman
    replied
    That's not it, the files are to be held by the database which was all working properly before I did the upgrade to the newest version.

    Can anybody help out with this?

    Leave a comment:


  • Hellcat
    replied
    Does your Webserver run PHP in safemode?
    'cause that may cause problems with attachments on filesystem.

    Or the permissions of the folder containing the subfolders for the attachments has incuficient rights. Has to "777" (a.k.a. world-writable)

    Leave a comment:


  • Could not create file system directory to hold your attachment.

    What does this mean when trying to add an attachment, after editing a post of mine?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X