Announcement

Collapse
No announcement yet.

Multiple Smilie Upload

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple Smilie Upload

    Everytime I try this i get an error that no smilies were found. Even though the smilies are there (the new ones). Once I was actually allowed to get 3 that I tried to test earlier. I also am able to add them 1 at a time to the SAME dir images/smilies and they show up fine. here is what I do.

    1 upload to server in images/smilies

    2 go to admincp and add multiple smilies.

    choose category
    file path is already there
    click add smilies

    Then it says they are not there. images/smilies is 777

    Thanks
    The HoloNet

  • #2
    anyone?
    The HoloNet

    Comment


    • #3
      Sorry either I could not undertand what you posted or I cannot duplicate this problem. Please try explaining again.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        I'm trying to add multiple smilies at once.

        Admincp > Smilies > Add New Smilie > Add Multiple Smilies

        I upload the smilies to my ftp into a folder that is CHMOD 777 parent folder is also CHMOD 777, and made the changes to the path in admincp. I would receive an error: Invalid File Path Specified. The path is images/smilies/newones.

        I also receive this error when the path is the default images/smilies.
        I am able to add them one at a time using the default images/smilies.

        Sometimes after I add them one at a time, I can go back to add multiple smilies, and it will list smilies but only the generic smilies are in the list to add, which of course are already added.
        The HoloNet

        Comment


        • #5
          Support?
          The HoloNet

          Comment


          • #6
            'Invalid path' means exactly that. You are using the wrong path. I would doublecheck this.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              'Invalid path' means exactly that. You are using the wrong path. I would doublecheck this.
              Yeah, I have about a million times. Also tried other paths with no luck. Single smilie uploads go to the same path with no problems.
              The HoloNet

              Comment


              • #8
                A million times? Gee, that's a lot.

                If you have not installed any plugins or hacks (which includes portals), fill out a support ticket at:

                http://members.vbulletin.com/members...ontactform.php

                Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol
                  A million times? Gee, that's a lot.
                  Certainly feels like it! LOL

                  OK Will do.
                  The HoloNet

                  Comment


                  • #10
                    Sorry to bump an old thread but this is my exact problem. Was a resolution to this issue ever found? Thanks.

                    Comment


                    • #11
                      Sorry to say but no. I have had to install them one by one. Since I have hacks installed no one will be able to help me. If you don't have any fill out a support ticket and let me know what they do!
                      The HoloNet

                      Comment


                      • #12
                        Just upload your smilies in your imges/smilies folder...that will work

                        Comment

                        Loading...
                        Working...
                        X