Announcement

Collapse
No announcement yet.

Banning Help Please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Banning Help Please

    I have been getting spam and want to stop this person from constantly using the sendmail.php. My question is, can I ban IP from being able to access the site? What options are available.

    øÂçÊÓƵ»áÒéϵͳÈí¼þ¼´¿ÌÃâ·ÑÊÔÓã¬×âÓÃÌؼۣ¬60Ôª²»ÏÞʱ°üÔ£¬¹ºÂò¸üÓŻݡ£ÊÓƵ»áÒéר¼ÒÌṩÍø çÊÓƵ»áÒéϵͳ½â¾ö·½°¸¡£¸ßËÙÍøÂçÊÓƵ»áÒéϵͳ"¿¹»÷·Çµä"½¨¹¦¡£ÏÂÒ»´ú»¥ÁªÍø´ó¹æÄ£×é²¥ÊÓƵ¼¼ÊõÔ ÚÎÒ¹úÊ×»ñ³É¹¦¡£CERNETÊÓƵ»áÒéϵÁб¨µÀÖ®¶þ¡£5ÔÂ22ÈÕ£¬½ÌÓý²¿¸ßУ·ÀÖÎ"·Çµä"¿Æ¼¼¹¥¹ØÊÓƵ»áÒéÒÀ ÍÐÖйú½ÌÓýºÍ¿ÆÑмÆËã»úÍøÂçCERNET³É¹¦µØÔÚÈ«¹ú8¸ö³ÇÊнü20¸öµ¥Î»Í¬Ê±¾ÙÐС£

    --------------------------------

    Referring Page: http://sheunlimited.com/forums/sendmessage.php
    IP Address: 61.152.169.27
    User Name: Unregistered
    User ID: 0

  • #2
    Upgrade to one of the latest vBulletin versions which have image verification for sendmessage.php option.

    Comment


    • #3
      That would be 3.5.2? Do I have to re-install all the hacks again? This would be my first time to upgrade by myself, could someone give me pointers?

      Please

      Comment


      • #4
        Both 3.0.11 and 3.5.2 if I am not mistaken.

        I suggest to upgrade to 3.0.11 so you can keep the style you're using now. 3.5.x requires new templates and 3.0.x hacks dont work on 3.5.x

        yes, you will have to re-apply all source code changes.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X