Announcement

Collapse
No announcement yet.

3.5.1, smilies and the Mac Issues.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tomshawk
    replied
    I have a few Linux users with firefox 1.0.7 complaining of the same problem

    Leave a comment:


  • Floris
    replied
    Originally posted by Big Jeff
    I have some issues with the Mac based members of my board. Their biggest complaint is that the Smilies box doesn't show up on the WSIWYG editor. They use a wide variety of software. The most used is Firefox and Safari. Is this a compatibility issue? Is there a workaround? What other incompatabilities are there with Mac browsers?

    BTW there are really no mods to the board, pretty much stock with a couple of links added to the top nav bar and vBadvanced CMPS v2.0.0.

    Thanks.
    Jeff
    This is how it looks on my powerbook, tiger osx, with Safari and FireFox 1.5, the smilies are there on this web site (3.5.2)
    Attached Files
    Last edited by Floris; Thu 15th Dec '05, 7:35am.

    Leave a comment:


  • Big Jeff
    started a topic 3.5.1, smilies and the Mac Issues.

    3.5.1, smilies and the Mac Issues.

    I have some issues with the Mac based members of my board. Their biggest complaint is that the Smilies box doesn't show up on the WSIWYG editor. They use a wide variety of software. The most used is Firefox and Safari. Is this a compatibility issue? Is there a workaround? What other incompatabilities are there with Mac browsers?

    BTW there are really no mods to the board, pretty much stock with a couple of links added to the top nav bar and vBadvanced CMPS v2.0.0.

    Thanks.
    Jeff
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X