Announcement

Collapse
No announcement yet.

Time issues.. very weird.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Time issues.. very weird.

    For some reason the time on the posts seem to get reset to another time zone regardless of the time set in admincp or even my profile.

    For example.. I made these two posts:
    http://www.vbulletin.com/forum/attac...chmentid=17420

    Everythings fine.. the time is correct, everything is correct.

    I click out of the thread.. I noticed the last post time is also correct.. I click into the thread and look at the time on the posts:
    http://www.vbulletin.com/forum/attac...chmentid=17421

    The current server time at the bottom is still correct, last post times on both thread listing and forum home is still correct but the actual time on the posts is off.

    Now if I was to make another post this happens:
    http://www.vbulletin.com/forum/attac...chmentid=17422

    Notice how the post I made previously still have the old times and the post I just made has the correct time.. this happened on all browsers.

    But get this, that post just then in attachment 17422 now went on another page when I went back in the thread (after clicking out to see if it resets) and it's fine.. the previous posts still have the old time but new posts made in the new page in the topic still have the new times.

    This also only happened in this thread.. I tried in other threads and it was normal.

    The only thing that I can think of that I did previously to that was merge a post I made in another thread into it..

    But I am unable to recreate it.

    Any reason why this happened? Any way to avoid it in the future, the fact that it only happened in one thread at the time and only on that one page is abit weird.
    Attached Files

  • #2
    Another little addition to help out..

    I am currently running the following products:
    Alpha-Numeric Usernames
    EMail Address Obfuscator
    Spoiler search fix
    vBSEO
    VP WOL for vBaGallery
    WOL for vBaLinks

    None really alter anything to do with times.

    Comment


    • #3
      The only way I know of for this to happen is if the server time was off for a while.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Ahh ok.. it doesn't seem to be happening again, I guess the server was just off for abit. If it happens again I'll monitor it and let you guys know.

        Comment


        • #5
          Actually you should let your host know. They are the ones that need to fix the server time.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X