Announcement

Collapse
No announcement yet.

"NIX load limit" ignored

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • titodj
    replied
    I have the same problem...
    I even reinstalled all last night but that did not fix it...
    Nor the
    "Simultaneous Sessions Limit"
    I tryed to limit the number of users instead but that did not work either...
    :-( Any ideas??
    Last edited by titodj; Sun 23rd Apr '06, 9:21am.

    Leave a comment:


  • Stingraynyc
    replied
    For right now it's temporary, do you have any idea why this would not be working? anything I could check on the server? The increased traffic is a new development

    Leave a comment:


  • Zachery
    replied
    If you have 1000 users online, then a load limit isn't going to be of much help, you need to get your software oiptmized and think about expanding depending on your server setup.

    Leave a comment:


  • Stingraynyc
    replied
    If anyone has ANY idea how I can fix this PLEASE let me know, I NEED to have this working. Load limit is still ignored through all the previous versions of VB. My VB version is current, server is running fedora Load Limit is just plain ignored. Any way to hard code a limit in?

    I really need this to work cause I'm dealing with around a thousand users at a time right now.

    Thanks

    Leave a comment:


  • Zachery
    replied
    please submit a bug report then.

    Leave a comment:


  • zagman76
    replied
    Originally posted by Zachery
    Then you haven't upgraded to the latest version, please try doing this.
    did a full upgrade, and I am still having the problem...

    Leave a comment:


  • Zachery
    replied
    Then you haven't upgraded to the latest version, please try doing this.

    Leave a comment:


  • zagman76
    replied
    Originally posted by Zachery
    Have you upgraded to the latest verison?
    I patched it (3.5.4 ver) - didn't run full upgrade.

    Leave a comment:


  • Zachery
    replied
    Have you upgraded to the latest verison?

    Leave a comment:


  • zagman76
    replied
    -bump-

    I'm having the exact same issue here. Any ideas?

    Leave a comment:


  • Stingraynyc
    replied
    do you know what the permissions "should" be on /proc/loadavg? (chmod)

    Leave a comment:


  • Mike Sullivan
    replied
    Interestingly, the admin CP reads from uptime instead...

    Leave a comment:


  • Mike Sullivan
    replied
    /proc/loadavg:

    Code:
    $servertoobusy = false;
    if ($vbulletin->options['loadlimit'] > 0 AND PHP_OS == 'Linux' AND @file_exists('/proc/loadavg') AND $filestuff = @file_get_contents('/proc/loadavg'))
    {
    	$loadavg = explode(' ', $filestuff);
    	if (trim($loadavg[0]) > $vbulletin->options['loadlimit'])
    	{
    		$servertoobusy = true;
    	}
    }

    Leave a comment:


  • Stingraynyc
    replied
    OK, since no one can answer this, can someone point me to the files the limiter uses and where it pulls the load info from? I'd like to do some troubleshooting.

    Leave a comment:


  • Stingraynyc
    replied
    Originally posted by Zachery
    Are you sure the current load was 6? Not just the averages?
    Yes, it was set at 12.00 and the server hit 29.80. Doesnt work

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X