Announcement

Collapse
No announcement yet.

Forum and ACP on differnet versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    You need to run upgrade.php to complete this upgraade.

    Leave a comment:


  • Chatter
    replied
    Also, i don't know if its me, but the Admin CP seems to be quite slow on this upgrade even tho im on a 8mb connection. anyways, is this important if it says one thing in the Admin CP then the forum its self?

    Thanks,

    Steven

    Leave a comment:


  • Chatter
    started a topic Forum and ACP on differnet versions

    Forum and ACP on differnet versions

    Hi,

    I just downloaded and then uploaded to upgrade to 3.5.2 forum seems to say 3.5.2 but the ACP says 3.5.1 did this matter?

    Thanks,

    Steven
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X