Announcement

Collapse
No announcement yet.

3.5.1 does not upgrade to 3.5.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ambumann
    replied
    Originally posted by cditty
    I am having the same problems.
    Fixed your problem?

    Leave a comment:


  • cditty
    replied
    I am having the same problems.

    Leave a comment:


  • ambumann
    replied
    Originally posted by feathers
    Fair to say this was more my fault than a known problem - whatever you are suffering from will almost certainly be a different problem.
    What did you do wrong? I thought I figured it out yesterday, but now it turned out I didn't...

    I've tried re-uploading the files several times, even deleted the old files on the server...

    Leave a comment:


  • feathers
    replied
    Originally posted by ambumann
    I am experiencing the exact same problem over here, is this a known problem for 3.5.2?

    Filing a support ticket at this exact moment.
    Fair to say this was more my fault than a known problem - whatever you are suffering from will almost certainly be a different problem.

    Leave a comment:


  • ambumann
    replied
    I am experiencing the exact same problem over here, is this a known problem for 3.5.2?

    Filing a support ticket at this exact moment.
    Last edited by ambumann; Sat 10 Dec '05, 9:17pm.

    Leave a comment:


  • Steve Machol
    replied
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.

    Leave a comment:


  • feathers
    replied
    Originally posted by saturndan
    I've upgraded several times with no problems but now...
    I download 3.5.2. Open the config file (it clearly says 3.5.2) as usual, change it as usual and go through the upgrade system as usual except that the upgrade screens all say 3.5.1 and after the upgrade, I still show as 3.5.1.

    I've downloaded/uploaded the 3.5.2 file twice just to make sure.

    Any ideas?
    I have this problem (exact same description) but I can't persuade it to behave.

    When running the upgrade script I get 'Your vBulletin (3.5.1) does not appear to be running the version that was downloaded (3.5.2)' with instructions to try again. I've also redownloaded then re-uploaded and cannot get past this point.

    Leave a comment:


  • saturndan
    replied
    Never mind. Now it's behaving. Must have been something I said.

    Leave a comment:


  • saturndan
    started a topic 3.5.1 does not upgrade to 3.5.2

    3.5.1 does not upgrade to 3.5.2

    I've upgraded several times with no problems but now...
    I download 3.5.2. Open the config file (it clearly says 3.5.2) as usual, change it as usual and go through the upgrade system as usual except that the upgrade screens all say 3.5.1 and after the upgrade, I still show as 3.5.1.

    I've downloaded/uploaded the 3.5.2 file twice just to make sure.

    Any ideas?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X