Announcement

Collapse
No announcement yet.

The administrator has decided that ******* should be quiet for a while

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The administrator has decided that ******* should be quiet for a while

    Hello,

    I have one user that can post in the forums but their messages didnīt appear to the public. I as admin, can view them but all appear as:

    The administrator has decided that ******** should be quiet for a while.

    The user is not banned. Anyone can help me with this?

    Thanks, Simon.

  • #2
    All solved now. Please delete this post.

    Comment


    • #3
      But... but... what happened? How did you figure it out? What's the fix? Inquiring minds need to know!

      If someone else ever has the same problem, and they come to this thread hoping to get help, they'll be sooooo disappointed. And probably a little ticked off.

      Please post your solution.
      ~ Life isn't always fair, but you can be. ~

      Comment


      • #4
        Originally posted by cbiweb
        But... but... what happened? How did you figure it out? What's the fix? Inquiring minds need to know!

        If someone else ever has the same problem, and they come to this thread hoping to get help, they'll be sooooo disappointed. And probably a little ticked off.

        Please post your solution.
        All these months later and that user is here. I have the exact same problem and was hoping to find the solution here....
        Ixian
        Maximum Gamer

        Comment


        • #5
          Found the answer, and hey, I'll post it here:

          AdminCP->vBulletin Options->User Banning Options->Tachy Goes to Coventry

          Now how my user ended UP in that list without me putting him there is a different question. Probably one of my anti-spam addons.
          Ixian
          Maximum Gamer

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X