Announcement

Collapse
No announcement yet.

Have to wait..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Have to wait..

    Hey all,

    How do I turn off "You have to wait 30 seconds before posting another post" also, how do I turn on the quick reply feture, thankyou.

  • #2
    AdminCP -> vBulletin Options -> Message Posting and Editing Options ->

    Set "Quick Reply" to "No"

    Set "Minimum time between posts" to "0"



    Please note that 30 seconds is the reccomended time though.

    Hope that helps,
    Danny

    Comment


    • #3
      Thanks alot, this helped.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X