Announcement

Collapse
No announcement yet.

Style Manager - Enhanced vs. Standard editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Style Manager - Enhanced vs. Standard editor

    I've just updated my test forum to 3.5.1 and have hit a block using the Style Manager. In my 3.0.x forums the Style Manager uses the enhanced template editor while in the 3.5.1 forum it is using the standard template editor. I do seem to recall there's a way to switch this but have failed to uncover anything in my searches.

    I'm using FF but have also tested using IE with the same results.

  • #2
    New member's:

    vBulletin Options -> vBulletin Options -> User Registration Options -> Default Registration Options -> Message Editor Interface -> Show Enhanced (WYSIWYG) Editor Toolbar

    Register member's:
    Do backup when performing an Execute SQL Queries of your forums

    Import & Maintenance -> Execute SQL Queries -> Show Enhanced (WYSIWYG) Editor Toolbar

    Click on 'Continue'

    Your own self:

    User CP -> Edit Option -> Miscellaneous Options -> Enhanced Interface - Full WYSIWYG Editing

    Comment


    • #3
      Originally posted by LEAD_WEIGHT
      New member's:

      vBulletin Options -> vBulletin Options -> User Registration Options -> Default Registration Options -> Message Editor Interface -> Show Enhanced (WYSIWYG) Editor Toolbar

      Register member's:
      Do backup when performing an Execute SQL Queries of your forums

      Import & Maintenance -> Execute SQL Queries -> Show Enhanced (WYSIWYG) Editor Toolbar

      Click on 'Continue'

      Your own self:

      User CP -> Edit Option -> Miscellaneous Options -> Enhanced Interface - Full WYSIWYG Editing
      Thanks. That one's easy

      What I'm talking about is the Style Manager layout as shown in the attached images. The 3.5.1 version is 'compact' and I much prefer the way it's layed out in 3.0.3. I recall that there was a setting somewhere that I changed but darned if I can recall it now
      Attached Files

      Comment


      • #4
        vBulletin Options -> vBulletin Options -> Admin Control Panel Options ???

        Not sure what you mean? Mine still looks like vB3.5 layout

        Comment


        • #5
          Well, when I try to do it, I get

          You are not authorized to execute SQL queries
          I've set myself as superadministrator!
          What am I doing wrong?
          Thanx!

          Comment


          • #6
            I found the solution!
            Thanx!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X