Announcement

Collapse
No announcement yet.

Problem with deleting posts and forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with deleting posts and forums

    The forums I'm working on were compiled from a vb 2.2.6 and some old Infopop forum. Somehow the Impex must have confused the poll and thread ID's, as all of the old polls (in the infopop forum) were connected to threads in the vb forum, so when you answered a poll on the IP forum, you ended up in a whole different thread.

    So now I started to remove the old vb threads, and there's huge problems with the process. The old vb forum cannot be deleted, the page just stops loading after a while, and I cannot prune the messages more than 30 or so at a time (there's 800 threads to be removed). When I try to remove more, the "Deleting threads . . . ." -page slows down and stops after a while.

    Threads and posts in other forums were easy to delete. I have used the repair & optimize tables -function, but it still doesn't work.

    One thing I have noticed, though, is that after I've managed to delete some of the threads, some of the polls in the IP forum have stopped working, there aren't any poll alternatives visible etc. The threads themselves are working.

    What to do? I've started thinking about editing the db manually, but I'm not sure what tables are affected when deleting threads, so I really wouldn't want to do that.

  • #2
    Whoich version of Infopop was this?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X