Announcement

Collapse
No announcement yet.

Error when viewing the IPnr/Hostname.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error when viewing the IPnr/Hostname.

    Hello Folks!

    I have a fresh installed vbulletin without any hacks and when clicking the hostname/ipnr comp in the threads it do not show the hostname or ipnr.

    I think this failure happend when I installed the swedish pack because before I think it worked but Im not sure.

    Anyways I downloaded the swedish pack from here:
    http://www.vbulletin.com/forum/showthread.php?p=1017585

    This is how it looks people.

  • #2
    But your not using a language pack for 3.5

    Your language pack is out of date.

    Comment


    • #3
      Well I was redirected to this link by an employee here on vbulletin

      Where do I find the new one then?

      Comment


      • #4
        You'll have to see if someone has updated your language pack in the language forum down a few categorys.

        Comment


        • #5
          Doesnt look like there is any update on this language pack?

          Comment


          • #6
            Try contacting the author, language packs are giving to the community by people who make them. There are only two or three offical language packs.

            English, German, and Chinese.

            Comment


            • #7
              I see, will contact him.

              Thanx sir

              Comment


              • #8
                Hi.

                I have fixed the problem, why it occured must have (can't understand why I would have made the phrase that way otherwise) been because that original phrase have changed since earlier versions.
                My language pack was first made for 3.0.x

                To fix the problem just search for that phrase and change the $postinfo[ipaddress] to {1} and $postinfo[hostaddress] to {2}

                I will upload a updated version of my language file later (with more of the admin cp translated as well)

                Anyway thanks for locaing the mistake.

                /Anders
                Anders Pettersson
                Don't send me requests by PM to email you the Swedish language file that I have done. My translation is only available here at vbulletin.com to licensed users.
                If you want updates on when a new version of the Swedish language packs (forum & suite) are available, subscribe to this discussion.
                Don't PM me for support on how to install language files etc. please post in the appropriate forum, that will most likely give you help quicker.

                Comment


                • #9
                  Hi.

                  I have just found some other phrases that have the same problem.
                  I can't see any other reason than that the default phrase have changed between 3.0.x to 3.5.x.

                  Things like this could have been avoided if we had a changelog for phrases.

                  /Anders
                  Anders Pettersson
                  Don't send me requests by PM to email you the Swedish language file that I have done. My translation is only available here at vbulletin.com to licensed users.
                  If you want updates on when a new version of the Swedish language packs (forum & suite) are available, subscribe to this discussion.
                  Don't PM me for support on how to install language files etc. please post in the appropriate forum, that will most likely give you help quicker.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X