Announcement

Collapse
No announcement yet.

Automatic Thread Subscription Mode Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Automatic Thread Subscription Mode Question

    I turned this off but, is there a way to edit every user at once to turn it off? I forgot when I installed my board that I turned it on. IS there a database command I could run to make everyones set to none?

  • #2
    There is, cause I have done it, but darned if I can find it now, have searched for you to no avail.

    Hang in there, someone will be sure to tell you where, yes it is possible.

    Comment


    • #3
      Cool, thanks I'll wait

      Comment


      • #4
        Anyone yet ?

        Comment


        • #5
          To set the defaults for new users:

          Admin CP -> vBulletin Options -> User Registration Options -> Default Registration Options

          To reset options for existing users:

          Admin CP -> Import & Maintenance -> Execute SQL Query -> Automatic Query

          Then choose the appropriate query from the drop-down box and click on 'Continue'.

          To run queries you first need to give yourself permission to run queries in the Admin CP. To do this, edit this section of config.php:

          // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
          // The users specified here will be allowed to run queries from the control panel.
          // See the above entries for more information on the format.
          // Please note that the ability to run queries is quite powerful. You may wish
          // to remove all user IDs from this list for security reasons.
          $canrunqueries = 'x';


          ...with x being your userid number (not username).
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks!

            Comment


            • #7
              hmm Now when I goto my profile options I get no options and it shows this error on the top

              Parse error: parse error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting T_STRING or T_VARIABLE or T_NUM_STRING in /home/a247xtre/public_html/forums/profile.php(2702) : eval()'d code on line 66

              Comment


              • #8
                To troubleshoot this, the first thing you need to do is remove any hacks or plugins, then see if you still have this problem.

                If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

                Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Still did it but I fixed it by reverting the profile option template

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X