Announcement

Collapse
No announcement yet.

Sticky images vanished

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sticky images vanished

    Hi there,

    url in question: http://forum.falling-north.net/forumdisplay.php?f=5

    The words Stuck did used to be the standard Sticky however the word simply vanished. Along with that, the sticky image to the right has been replaced by the word 'Thread'.

    if i change the sticky prefix in phrases manager to something else (ie Stuck) it shows up but if i put it back to default the word Sticky will not show.

    I cannot work out how to get rid of the word Thread either.

    Any ideas guys?

    Thanks,

    Rob

  • #2
    You do not allow guests to view your forums.

    This is almost certainly a problem with a customized template. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this styleand view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Would you like me to make an account to view the said thread?

      I have tried what you said and you are right, it works on the default theme.

      I have not changed any templates myself, other than through a few plugins i installed, non of which sould of altered that display.

      Could you give me some pointers as to which templates to check to see if they are edited? their are so many templates i can never find the appropriate ones.

      Many thanks,

      Robin

      Comment


      • #4
        You can start by reverting your Forum Display templates.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ive looked through my style and all templates with the word display in it have not been altered, therefore i could not revert them.

          Any other ideas? im at a blank now

          thanks, Robin

          Comment


          • #6
            If it works on the default style and templatse, then it's either a problem with your customized templates or one of the style properties.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X