Announcement

Collapse
No announcement yet.

Problem with Registration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Registration

    Im getting this error when I hit submit for registeration, had a buddy try it out same thing

    There seems to have been a problem with the PokerForumsOnline.com Community Forums database.
    Please try again by clicking the Refresh button in your web browser.
    An E-Mail has been dispatched to our Technical Staff, whom you can also contact if the problem persists.
    We apologise for any inconvenience

    Please help as I have no idea why it's doing this, everything else on the forum is working perfectly fine.

  • #2
    What does the e-mail say that you got?

    It sends to the technical email in your includes/config.php I think...

    Comment


    • #3
      well my **** host uses the same php file for everyone so I cant use the mail function on vbulletin, so I have no idea.

      Comment


      • #4
        bump

        Comment


        • #5
          any idea?

          Comment


          • #6
            We need to see the real error message. Right-click on the error page and go to View/Source. Then copy-n-paste the error message here.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I'm sorry, I wasn't sure how to figure that part out. Here is the error message :


              <!--
              Database error in vBulletin 3.5.1:
              Invalid SQL:
              INSERT INTO user
              (options, parentemail, salt, passworddate, password, email, username, usergroupid, languageid, usertitle, customtitle, showbirthday, birthday_search, birthday, timezoneoffset, ipaddress, displaygroupid, joindate, lastvisit, lastactivity, autosubscribe, showvbcode, threadedmode, reputationlevelid, reputation, pmpopup, maxposts, daysprune, startofweek)
              VALUES
              (3159, '', 'nz`', FROM_UNIXTIME(1132269373), '5c519de9db67f21ed655e5c1b969fe6c', '[email protected]', 'guyfox1', 3, 1, '', 0, 2, '1982-05-06', '05-06-1982', '-5', '68.63.132.50', '', 1132269373, 1132269373, 1132269373, -1, 1, 0, 5, 10, 0, -1, 0, -1);
              MySQL Error : Incorrect integer value: '' for column 'displaygroupid' at row 1
              Error Number : 1366
              Date : Thursday, November 17th 2005 @ 06:16:13 PM
              Script : http://pokerforumsonline.com/forums/register.php
              Referrer : http://pokerforumsonline.com/forums/register.php
              IP Address : 68.63.132.50
              Username : guyfox1
              Classname : vb_database
              -->

              Comment


              • #8
                This sounds like a MySQL5 issue. Which version of MySQL are you running? What do you get when you run this query?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  My host is using 5.0

                  How do i run a query?

                  Comment


                  • #10
                    Run this query in phpMyAdmin:

                    SELECT @@sql_mode;

                    For vB to work with MySQL5, STRICT_MODE must be disabled.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      sorry im not that good with this stuff, where is phpMyAdmin?

                      Comment


                      • #12
                        Originally posted by guyfox
                        sorry im not that good with this stuff, where is phpMyAdmin?
                        Most often it is http://www.yourdomain/pma

                        Of course change yourdomain to your actual domain
                        CommanderTalk.com --> www.commandertalk.com

                        Comment


                        • #13
                          PhpMyAdmin is a MySQL database management tool. Most web hosts provide this as part of the web site management tools such as CPanel, Plesk or Ensim. Look for a link to SQL or MySQL Databases. If you can't find it I suggest you ask your host about this.

                          If for some reason they do not provide phpMyAdmin or an equivalent MySQL manager, then you can download and install phpMyAdmin yourself from this location:

                          http://www.phpmyadmin.net/
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            i added the line $config['Database']['force_sql_mode'] = true; to my config.php and now it works fine. Thanks for the help though.

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X