Announcement

Collapse
No announcement yet.

Mailnotification issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mailnotification issue

    Hi,

    I have a problem with my vbulletin 3.5.1 installation

    all the mails send from the forum are send, and received by users (like registration, notification of new private message, report bad link,...)
    except the notifications when someone responds on your thread

    i checked this forum, checked the answers provided

    (the -f function, the test mail, mailserver issue,...)

    mailserver is running fine, i have an older vbulletin running until the new is ready, and that is sending out mails perfectly
    i'm checking the mail log, there is no record of the mails that should be send

    i tried to use SMTP server -> same problem, no mails
    tried to use the mail queue system -> no mails pending in the database

    tried the test mail from admin panel -> works perfect

    again, its only the notification mails on subscribed threads

    Does anyone have an idea?

    Kind regards
    Jeroen

  • #2
    Do you have the mailqueue turned on? If so, turn it off.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      i tried it with mailqueue on, tried it with off
      both without success, still no mails

      Comment


      • #4
        btw, i have a tail -f on my mail log file running
        i can see all kind of mails from the old forum, but no notifications from the new passing by

        Comment


        • #5
          vB does not treat those emails any different. If some emails are being sent, then all emails are sent.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            well... i have to dissagree, like i said, all mails the new forum sends out are ok, except the mailnotifications for subscribed topics
            users who are subscribed to a topic, someone posts reply in the topic, user does not get any mail, i get no error in the php error file, get no mail on the mail server

            Comment


            • #7
              Okay. I'm not aware of any differences in the code that treat these emails any differently but I'll ask the Devs. If 4 years of providing support for vB I've never run into a situation where this was a vB problem and not something server and/or ISP and mailbox related.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                thanks for the effort, I know it sound strange but it is really happening
                and since VB is sending out the registration mails, activation mails and all other mails except the "reply to post notification mails" its hard to believe it has something to do with the mailserver

                i checked all options over and over but cannot find anything wrongly configured.

                can you ask where in the script i can find the part that checks and sends out the notifications when some one replies on a thread to the persons subscribed to the thread?

                Comment


                • #9
                  This is a known bug actually. There is a resolution here:
                  http://www.vbulletin.com/forum/bugs3...iew&bugid=1780
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API - Full / Mobile
                  Vote for your favorite feature requests and the bugs you want to see fixed.

                  Comment


                  • #10
                    My bad! Thanks Wayne!
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Super! thanks guys
                      i thought i was starting to get insane, it is working now

                      really thanks!

                      Jeroen

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X