Announcement

Collapse
No announcement yet.

Uninstalling 3.5.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uninstalling 3.5.1

    How hard is it to uninstall 3.5.1?
    Will reverting to 3.0.7 effect my database of post etc?

    Can I just erase the forums dir and then reinstall 3.0.7?

    The reason that I ask is that I can not get any of the VB hacks to work.

    Yes I understand that I need to ask them for help and I have and my issues have not been solved.

    Right now I am going to lose my mind I just want to get my site back to the working state it was in before trying to upgrade.

    Just to be clear 3.5.1 works fine. It is the CMPS and Gallery (the features that my users use) that don't work.

    TIA

  • #2
    Did you make a backup of vB 3.0.7 before upgrading to vB 3.5?

    Comment


    • #3
      If you upgrade to vB3.5, you will also need to install the 3.5 versions of hacks you use. Trying to use a vB3.0 hack, will for sure fail.

      Just uploading the old scripts is not enough. If you want to go back to vB3.0, you will need to restore both files and database to a situation prior to upgrading.
      Want to take your board beyond the standard vBulletin features?
      Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

      Comment


      • #4
        I am using the 3.5 version of the hacks.

        Just uploading the old scripts is not enough. If you want to go back to vB3.0, you will need to restore both files and database to a situation prior to upgrading.
        Thanks this is exactly what I wanted to know.

        Comment


        • #5
          You couldn't get vBAdvanced CMPS and Gallery to work with vB3.5.1 after asking for help over at http://www.vbadvanced.com/ ?

          This surprises and worries me because I want to up to 3.5.1.

          Comment

          Loading...
          Working...
          X