Announcement

Collapse
No announcement yet.

reputation problem at 3.5.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • reputation problem at 3.5.1

    when somebody click to give a reputation, the page goes at the bottom of page. We cant open reputation popup page to give a reputation.

    For example : when i click it, http://www.pcdg.org/showthread.php?t=15119# it goes at the top of the page like that link.

    How can i fix it?

    All the sytles have the same problem.

  • #2
    I have the same problem, except that it works for me as Admin...

    I should mention that I also have a thread running in the Installation & Upgrades forum.

    Comment


    • #3
      Reputation is not in a popup anymore since 3.5.1
      Want to take your board beyond the standard vBulletin features?
      Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

      Comment


      • #4
        Originally posted by MarcoH64
        Reputation is not in a popup anymore since 3.5.1
        It opens a new window for me (as admin).. is that right?

        Comment


        • #5
          No, when using vB3.5.1 the reputation page should open in the same window. Try creating a new Style, with no parent, and browse your board with that style.

          If this solves your problem, you will need to either revert your templates, or incorporate the 3.5.1 changes.
          Want to take your board beyond the standard vBulletin features?
          Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

          Comment


          • #6
            Originally posted by MarcoH64
            No, when using vB3.5.1 the reputation page should open in the same window. Try creating a new Style, with no parent, and browse your board with that style.

            If this solves your problem, you will need to either revert your templates, or incorporate the 3.5.1 changes.
            unfortunately, it is still the same

            Comment


            • #7
              Originally posted by MarcoH64
              No, when using vB3.5.1 the reputation page should open in the same window. Try creating a new Style, with no parent, and browse your board with that style.

              If this solves your problem, you will need to either revert your templates, or incorporate the 3.5.1 changes.
              Doing that fixes my board, but I can't just start all over I have a pretty extensive style I setup...Anyone know what area I could look to fix this?

              I have indeed reverted my templates since the upgrade, although I have made changes.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X