Announcement

Collapse
No announcement yet.

Upgrading 3.0.7 to 3.5.1 - Fatal Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading 3.0.7 to 3.5.1 - Fatal Error

    I'm trying to upgrade from 3.0.7 to 3.5.1. I get the following error after uploading the 3.5.1 files to my server and attempting to run upgrade.php...

    Warning: main(DIR/includes/adminfunctions.php): failed to open stream: No such file or directory in \admincp\global.php on line 35

    Fatal error: main(): Failed opening required 'DIR/includes/adminfunctions.php' (include_path='.;c:\php4\pear') in C:\Accounts\mustangg\wwwRoot\forums\admincp\global.php on line 35


    Any idea what is going wrong? I'm pretty sure I've followed all the upgrade instructions to the letter so far...

    Thanks!

    Kathy

  • #2
    You've uploaded all the files over the old ones right? Because those errors would indicate that 'includes/adminfunctions.php' doesn't exist, might wanna check it's all there.

    Comment


    • #3
      Originally posted by CMilne
      You've uploaded all the files over the old ones right? Because those errors would indicate that 'includes/adminfunctions.php' doesn't exist, might wanna check it's all there.
      Yep, it's definitely there. That's the first thing I checked and I even re-uploaded the files to make sure they all got transferred correctly.

      I'm wondering if the "(include_path='.;c:\php4\pear')" has anything to do with the problem...

      Thanks!

      Kathy

      Comment


      • #4
        Is this still an issue?
        Want to take your board beyond the standard vBulletin features?
        Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

        Comment


        • #5
          Originally posted by MarcoH64
          Is this still an issue?
          Nope, not anymore. I filled out a support ticket and the issue is now resolved.

          Basically, my ftp program botched the uploads and I was still running the old config file. I re-uploaded all the files and it's working now.

          Thanks!

          Kathy

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X