Announcement

Collapse
No announcement yet.

upgrade_350b1.php?step=7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Marco van Herwaarden
    Senior Member

  • Marco van Herwaarden
    replied
    The 'type' column was not introduced before vB3.5 AFAIK. It is probably added by a hack you have installed on vB3.0. I suggest you restore again, and undo changes made by hacks in your database (at least remove the 'type' column from your vb_moderatorlog table).

    You might want to try on a test board first.

    Leave a comment:

  • djjeffa
    Senior Member

  • djjeffa
    replied
    i restored the db and went to run the upgrade script and got this again!!!!!
    Database error in vBulletin 3.0.10:
    Invalid SQL:
    ALTER TABLE vb_moderatorlog ADD type SMALLINT UNSIGNED NOT NULL DEFAULT '0';
    MySQL Error : Duplicate column name 'type'
    Error Number : 1060
    Date : Sunday, November 13th 2005 @ 04:47:04 PM
    Script : http://djjeffa.com/vb/install/upgrade_350b1.php?step=1
    Referrer : http://djjeffa.com/vb/install/upgrade_350b1.php?rand=58
    IP Address : 68.82.83.116
    Username :
    Classname : vb_database

    Leave a comment:

  • Budlite74
    New Member

  • Budlite74
    replied
    yup ... nothin is working and no solution but to restore the DB .. I have yet to do so .. waiting on the WM and the file

    Leave a comment:

  • djjeffa
    Senior Member

  • djjeffa
    replied
    Originally posted by Dark Jim
    I am upgrading from an older 3.0.x version and I'm now at this step (everything went fine up till now). How long is this supposed to take? It says:

    Step 7) Upgrade to vBulletin 3.5.0 Beta 1 Complete!

    Then nothing, still loading for like 15 minutes at least. I clicked on the link in the header after a long while (the one that goes to upgrade.php) and it will just return to the same page and still loading.
    im having the same problem and i have been waiting 1 hr

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    You should restore a backup of the db from prior to atttempting this upgrade then try again. If you have further questions or problems, please start a new thread with all the relevant info.

    Leave a comment:

  • Budlite74
    New Member

  • Budlite74
    replied
    yup .. stops here
    /forum/install/upgrade_350b1.php?step=7

    Leave a comment:

  • Budlite74
    New Member

  • Budlite74
    replied
    I did run upgrade.php a few times and everytime stoped at that one point .. step 7 .. so now im re uploading and goinna try again

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    In the future, you should start your own thread rather than hijack someone else's. Try running upgrade.php.

    Leave a comment:

  • Budlite74
    New Member

  • Budlite74
    replied
    it will not let me go any further ... how do i manualy continue? there is no "proceed" button or even a next ... it just stops there

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    You need to finish the upgrade process. You've only gone through beta 1.

    Leave a comment:

  • Budlite74
    New Member

  • Budlite74
    replied
    Originally posted by Budlite74
    Hey guys .... I am getting this same verry msg ...
    vBulletin 3.5 Upgrade System
    (Please be patient as some parts may take some time)

    Step 7) Upgrade to vBulletin 3.5.0 Beta 1 Complete! (Step 7 of 7)
    ----------------------------------------------------------------------
    Step 7) Upgrade to vBulletin 3.5.0 Beta 1 Complete!




    ok so now what ... i checked my styles .. Hey Dark Jim how did you know that was the problem? and how did you fix it? and did you just re-upgrade?


    it wont let me do anything ... only like 17k posts, 7k threads, 600memebers ... ??
    ???

    Leave a comment:

  • Budlite74
    New Member

  • Budlite74
    replied
    Hey guys .... I am getting this same verry msg ...
    vBulletin 3.5 Upgrade System
    (Please be patient as some parts may take some time)

    Step 7) Upgrade to vBulletin 3.5.0 Beta 1 Complete! (Step 7 of 7)
    ----------------------------------------------------------------------
    Step 7) Upgrade to vBulletin 3.5.0 Beta 1 Complete!




    ok so now what ... i checked my styles .. Hey Dark Jim how did you know that was the problem? and how did you fix it? and did you just re-upgrade?


    it wont let me do anything ... only like 17k posts, 7k threads, 600memebers ... ??

    Leave a comment:

  • Marco van Herwaarden
    Senior Member

  • Marco van Herwaarden
    replied
    If you still have access to your old styles (backup??,copy database??) i suggest you either open a support ticket or post a bug report, so jelsoft can have a look at what was causing this.

    Leave a comment:

  • Dark Jim
    Member

  • Dark Jim
    replied
    The styles/templates were causing it...

    I have deleted all custom styles (were unfinished anyway, had to be redone anyway) and it would proceed. Will see how it goes..

    Leave a comment:

  • Dark Jim
    Member

  • Dark Jim
    replied
    4123 members
    Like 30 different ranks
    1 default style with no custom templates now and 5 substyles with like 140 custom templates though they are the same in all 5 styles.

    Leave a comment:

Related Topics

Collapse

Working...
X