Announcement

Collapse
No announcement yet.

problem staying logged in...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Remove all hacks and plugins, restore the original vB style and templates, and remove any changes made to the database. Then see if you still have these problems with a completely default vB.

    Leave a comment:


  • RGSMDNR
    replied
    can someone provide me some assistance please?

    Leave a comment:


  • RGSMDNR
    replied
    ok tried that, didnt help. think it has something to do with my cmps?

    Leave a comment:


  • Marco van Herwaarden
    replied
    Try creating a new Style with no parent, switch to that new style (also set it in you User Options). Then close your browser and try logging in again.

    Leave a comment:


  • RGSMDNR
    replied
    sorry, i forgot to mention that it is the forums we are having issues with. im well aware that i need to log into the admincp each time.

    Leave a comment:


  • Steve Machol
    replied
    Sorry, I'm not following you. As I said previously if you close the browser window, then you will need to relogin to the Admin CP. Also the login to the forums and Admin CP has been split for quite some time now.

    Leave a comment:


  • RGSMDNR
    replied
    is there something in vB that makes the cookie for admin different? and if so... could there be something wrong with that?

    Leave a comment:


  • Steve Machol
    replied
    I do not have this problem with FF 1.0.7. The 'remember me' works fine.

    Leave a comment:


  • RGSMDNR
    replied
    i dont have any extensions installed. basically what is happening is this... each time i open firefox and go to my site, i have to relogin. i am checking the "remember me" box. this only happens to the admin accounts and only happens in firefox. IE works fine

    Leave a comment:


  • Steve Machol
    replied
    Tried what? Please re-explain the problem because I don't understand. Also if you have any FF extensions, try removing them. Some extensions are known to cause problems.

    Leave a comment:


  • RGSMDNR
    replied
    tried that.. didnt work. its the weirdest thing. all 3 admins are having the same issue with firefox/netscape... but IE works ok. we all rather use firefox but if we cant figure this out we might have to go back.... NOOO!!

    Leave a comment:


  • Steve Machol
    replied
    When you close your browser, you will have to relogin into the Admin CP.

    Leave a comment:


  • RGSMDNR
    replied
    ???

    Leave a comment:


  • RGSMDNR
    replied
    ok.. there are 3 admins on my site, and all 3 are having the same issue... just admins!?!

    Leave a comment:


  • RGSMDNR
    replied
    ok this is weird... when i log in under my admin profile, it will stay logged in while the browser is open. but when i close it, and re open it, i have to log in again. now when i use my test account (just a regular user) everything works fine. so it looks like it is user specific. now this only happens when i use firefox or netscape. i dont see why this would be a user specific problem. and as far as im concerned, im the only user on my site having this issue.

    ???

    Leave a comment:

Related Topics

Collapse

Working...
X