Announcement

Collapse
No announcement yet.

3.5.1 Upgrade Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by BradE
    Floris is having the same problem, he seems to think it doesn't work correctly with some versions of eAccelerator.
    Oh, oh.

    Going to go do an install myself to test it out, since this server has eA.

    Chris
    "Anyone who conducts an argument by appealing to Authority
    is not using his intelligence, he is just using his memory."
    ~~~
    Leonardo da Vinci

    Comment


    • #32
      Question here?

      It seems I do not have Zend installed on my main server - should I?

      Does Zlib do the same thing that Zend does? I have Zlib installed on my main server.

      Comment


      • #33
        hi have PHP 4.3.11

        and same Problem

        Comment


        • #34
          Originally posted by Omega Prime
          A temporary fix that I just figured out myself is to upload the 3.5.0 version of class_core.php and you should be able to upgrade your forum. During the install, it'll say that not all files are from 3.5.1 and will ask you to confirm, so just confirm it and continue the install.

          Hopefully, some sort of fix will be made soon
          In case no one noticed what I said earlier

          Comment


          • #35
            hi dear

            i got same problem when i do upgrade frome 3.5.0 to 3.5.1

            Warning: Constants may only evaluate to scalar values in /home/xxx/public_html/vb3/includes/class_core.php on line 1522

            Warning: Constants may only evaluate to scalar values in /home/xxx/public_html/vb3/includes/class_core.php on line 1534

            Warning: Constants may only evaluate to scalar values in /home/xxx/public_html/vb3/includes/class_core.php on line 1538

            Parse error: parse error, unexpected $ in /home/xxx/public_html/vb3/includes/functions.php on line 3395


            any idea

            Comment


            • #36
              Originally posted by Marboosh.Net
              hi dear

              i got same problem when i do upgrade frome 3.5.0 to 3.5.1

              Warning: Constants may only evaluate to scalar values in /home/xxx/public_html/vb3/includes/class_core.php on line 1522

              Warning: Constants may only evaluate to scalar values in /home/xxx/public_html/vb3/includes/class_core.php on line 1534

              Warning: Constants may only evaluate to scalar values in /home/xxx/public_html/vb3/includes/class_core.php on line 1538

              Parse error: parse error, unexpected $ in /home/xxx/public_html/vb3/includes/functions.php on line 3395


              any idea
              Read Omega Primes post on how to fix it - worked for me...

              Comment


              • #37
                Did a clean install of 3.5.1 -- no problems.

                Updated forum from 3.0.8 to 3.5.1.

                Except for a small mistake on my part (prefix was wrong), the upgrade went fine.

                Server has Zend Optimizer v2.5.10 with eAccelerator v0.9.3 [64MB with less than a MB left].

                Chris
                "Anyone who conducts an argument by appealing to Authority
                is not using his intelligence, he is just using his memory."
                ~~~
                Leonardo da Vinci

                Comment


                • #38
                  I'm having the same problem as everyone else.. 3.5.0 worked fine. Checking zend/etc.

                  -vissa

                  Comment


                  • #39
                    I see the problem and know how to probably fix it. The thing is that I can't duplicate the problem on any server that I have access to. Any one with the problem, please submit a support ticket with ftp information so that I can verify the fix.

                    Comment


                    • #40
                      I have the latest Zend and am having the same problem. The only hack I have is VBA CMPS.

                      -vissa

                      Comment


                      • #41
                        Pleas see: http://www.vbulletin.com/forum/showt...91#post1002691

                        Comment


                        • #42
                          That's a major hack, Vissa.

                          BTW, with the 3.5.1 series upgrade, are we suppose to add our account number (like the manual stated)? Or did that change?

                          Chris
                          "Anyone who conducts an argument by appealing to Authority
                          is not using his intelligence, he is just using his memory."
                          ~~~
                          Leonardo da Vinci

                          Comment


                          • #43
                            I have PHP Version 4.3.2 and Zend Engine v1.3.0

                            I have version 3.5.0 installed without hakcs, only one template edit on the navbar template. Unfortunately the upgrade script do nothing, I can see no page also, it gives me only white pages.

                            What must do I ?

                            Comment


                            • #44
                              Originally posted by Freddie Bingham
                              does that mean we don't have to upgrade PHP to 4.4.x ???

                              Comment


                              • #45
                                Originally posted by Freddie Bingham
                                Worked great this time! Thanks
                                vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X