Announcement

Collapse
No announcement yet.

Custom Fields not appearing in Members List

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom Fields not appearing in Members List

    I have some custom profile fields added to the users, and would like these to be displayed on the members list. I have it set in the Options -> User Listing and Profile as: Custom Fields = checked. In the profile fields, I also have Editable, Searchable and Members list activated, and Private Field = no.

    These aren't showing up on the Members list at all, and wondered whether I was missing something very obvious?

    Thanks in anticipation

  • #2
    Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Member List Field Options ->Custom Fields
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks for your reponse; however you'll notice in my post that this option *is* checked and the fields are still not showing. I have checked the other options and they display fine.

      Any other suggestions or, if as you say that's the place where it is set, would I have to check the code itself to see if there's an error in there?

      Comment


      • #4
        Have you verifieed this with the original style and templates?

        If so and you have not installed any plugins or hacks (which includes portals), fill out a support ticket at:

        http://members.vbulletin.com/members...ontactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thalamus,

          Make sure your "Advanced Search" is enabled for the "Member List". Mine wasn't and after enabling it, my "Custom Fields" for my profiles started displaying in the Memberlist.

          vB Options > User Listing & Profile Viewing > Allow Advanced Searches > Yes

          Hope that works

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X