Announcement

Collapse
No announcement yet.

problems with addons constantly with 350

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problems with addons constantly with 350

    every time i try an addon with products and whatever, im getting error after error. the only thing so far not giving me problems is the vbadvanced gallery and homepage.

    am i doing something wrong?

    should i have uninstalled previous hacks first before upgrading this thing? cuz every single hack im tryin to upgrade is giving me junk.

  • #2
    3.0 hacks won't work on 3.5 so yes, uninstall those.

    Comment


    • #3
      that information should be added to this thread then:

      http://www.vbulletin.com/forum/showthread.php?t=156385

      so now basically i gotta revert back to the old forum, uninstall everything and put it back on 350?

      Comment


      • #4
        ok i went back in time now to my 3.0.8 version. so i should uninstall all mods and addons and whatever first then upgrade?

        Comment


        • #5
          i would like to have a fresh clean install but keep all the important stuff like the posts and users and everything...

          i was told to use impex. is that gunna work?

          if i have mods in post tables and everything wont it pull it over to a fresh install??

          Comment


          • #6
            is this going to work?

            Comment


            • #7
              Originally posted by GoTTi
              that information should be added to this thread then:

              http://www.vbulletin.com/forum/showthread.php?t=156385
              It is:

              Q. Will I lose my file based modifications?

              A. Yes, as upgrading does require that you upload new all the new files and run the upgrade script, however, as said above it will not remove templates. Once you are done with the upgrade you will need to reapply your file hacks. There may be more hips and tips available at vBulletin.org for your help.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Yes, you can use Impex to import your data to a fresh vB installation. Note: This will change all your existing user, post, thread and forum ID numbers.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X