Announcement

Collapse
No announcement yet.

Moving Thread Not possible Now with 3.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving Thread Not possible Now with 3.5

    I went to move a thread and some text seems to be missing and then when I try and select move to destination forum, it gives an error it does not exist. I know it does. All I did was upgrade to 3.5.

    The picture says it all. Note the missing text on the selections as well.

    What do I need to do to fix this?
    Thanks!
    Attached Files

  • #2
    First off, I suggest you make a new style with 'No Parent Style' selected. This will force it to use the default templates.
    Switch to this style and see if the problem still occurs.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Looks like outdated phrases, upload tools.php to your admincp folder, and use it to import the vBulletin 3.5.0 Language file again. after its done remove tools.php and the issue should be sorted.

      Comment


      • #4
        Originally posted by Zachery
        Looks like outdated phrases, upload tools.php to your admincp folder, and use it to import the vBulletin 3.5.0 Language file again. after its done remove tools.php and the issue should be sorted.
        Did this. No change. I still get the same thing.

        Any other ideas on how to fix this?

        Comment


        • #5
          Try this with the deffault English language.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol
            Try this with the deffault English language.
            Try this? What's this exactly?

            I did this already:

            Looks like outdated phrases, upload tools.php to your admincp folder, and use it to import the vBulletin 3.5.0 Language file again. after its done remove tools.php and the issue should be sorted.
            Thanks.

            Comment


            • #7
              Change your language pack to English in the User CP.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol
                Change your language pack to English in the User CP.
                There is no such option I can find in my User CP. I checked under options and nothing is there. No other category makes sense.

                Do you mean Admin CP?

                Comment


                • #9
                  Do you have more than one language installed? This is definitely a language or phrase problem.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    No. Never have in fact.

                    Comment


                    • #11
                      If you have installed any Plugins, first disable these to see if you still have this problem.

                      If you have not installed any plugins or hacks (which includes portals), fill out a support ticket at:

                      http://members.vbulletin.com/members...ontactform.php

                      Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Nope. No hacks. Never have.

                        Comment


                        • #13
                          It is a problem with your custom style. I created a new style (vB35 Original) with the default templates and it worked fine. I'm surprised you didn't notice this after doing Colins' suggestion on post #2.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X