Announcement

Collapse
No announcement yet.

Members getting logged out.

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    It is happening specificly to you and you've gone though all of the steps?

    Comment


    • #47
      I must admit that I've also had this issue after upgrading to vB3.5+. Before upgrading, there wasn't a single login issue, but I noticed after I upgraded things in September that more and more members can't login. I've checked the cookie paths and have advised members to clear their cookies/cache and I still get frequent emails from members saying they can't login. My "currently active users" area used to show 120+ members and 30+ guests online, but now it's the complete opposite (i.e. 30 or so members and 120+ guests) most days and I really can't see what's going on to cause this issue.

      Comment


      • #48
        I'm having this problem, too. All users can log in, but I get complaints about random logouts. My QA department has verified that a session will at times end even if "remember me" is checked upon login.

        Comment


        • #49
          I've been using VB for a few years now, and I've never had this random log out problem until after upgrading to version 3.52. Many of my users are complaining about it, regardless of the browser that they are using. Also, my navbar has been set to automatically check the "remember me" box.

          This is an issue, and it's not related to hacks that I've installed. It was happening with my fresh 3.52 upgrade, before I added hacks.
          russbo.com

          Comment


          • #50
            i got this feedback from a user (who cleared cookies, etc.)...

            >> i cannot logon to save my life. whenever i try to reply to a forum or whatever, or even just sign in on the mainpage, after i try entering my password, i get brought right back to a logon screen. it's an endless loop. i never had this issue but it has been happening all day long.

            next day...

            > after sooooo many more attempts today i think it is finally working! when i logged on i quickly clicked on RESUME or BACK TO FORUM instead of letting it take me there automatically after 5 seconds. just wanted to let you know. i think all is good for now. i have never seen that on the site.

            Comment


            • #51
              Originally posted by Glen C
              i got this feedback from a user (who cleared cookies, etc.)...

              >> i cannot logon to save my life. whenever i try to reply to a forum or whatever, or even just sign in on the mainpage, after i try entering my password, i get brought right back to a logon screen. it's an endless loop. i never had this issue but it has been happening all day long.

              next day...

              > after sooooo many more attempts today i think it is finally working! when i logged on i quickly clicked on RESUME or BACK TO FORUM instead of letting it take me there automatically after 5 seconds. just wanted to let you know. i think all is good for now. i have never seen that on the site.
              1 dollar says they were at domain.com instead of www.domain.com

              Comment


              • #52
                This is NOT WORKING either

                Houston we have a problem

                Comment


                • #53
                  Hrmm i'm having a similar issue though it only seems like some of my members. Some will be in a constant re-log. they login ... then it comes back to asking them to log in. Others will click remember me and it never remembers them.
                  Owner / Webmaster
                  House of Crazed
                  http://www.houseofcrazed.com

                  Comment


                  • #54
                    I am having the same issues, and affects most members so of the time. It is especially annoying when trying to post.

                    Comment


                    • #55
                      Coinwash, please follow-up on your support ticket with Colin. Last I checked he could not duplicate these problems on your forums which means the issue is elsewhere. At any rate, that's where you need to follow-up on this.

                      Everyone else who is having this problem should try re-enabling the Remember Me as the default. Here are the instructions to do this:

                      http://www.vbulletin.com/forum/showthread.php?t=156572
                      http://www.vbulletin.com/forum/showthread.php?t=156577

                      FWIW to date we have not been able to duplicate this problem with an account that does click on the 'Remember me' when logging in.

                      If you can duplicate this problem under those circumstances and when using the original vB files and templates, then fill out a support ticket here:

                      http://members.vbulletin.com/members...ontactform.php
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #56
                        Mr. Steve Machol I'm not trying to make things difficult but through this forum there are many members having the same problem.
                        If we take all of them and consolidate them together you will see a pattern.
                        This is not a phatom problem

                        Go to my site and read this please and it is happening to me to
                        thread "Not as easy as before"
                        http://www.coinwash.com/mb/showthread.php?t=5473

                        all I want is to more on

                        I know you all work very hard too

                        Thank you
                        Last edited by coinwash; Tue 17 Jan '06, 9:18pm.

                        Comment


                        • #57
                          Yes, many people are having this problem - in fact ever since we changed the default for 'Remember me' to be unchecked. And so far EVERY instance we have been able to verify has been due to either installed hacks or and/or members not clicking on the 'Remember me' box when logging in.

                          Note: You have both hacks and modified templates, either of which could be causing these issues.

                          We ARE looking at this problem seriously but to date we have not been able to duplicate this problem with an account that does click on the 'Remember me' when logging in and on a forum that is using the original vB files and templates. No one has been able to provide us with info to duplicate this problem under these circumstances.

                          If you or anyone can duplicate this problem with an account that clicks on 'Remember me' and with the original vB files and templates, then please fill out a support ticket here:

                          http://members.vbulletin.com/members...ontactform.php
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #58
                            Originally posted by Steve Machol
                            Yes, many people are having this problem - in fact ever since we changed the default for 'Remember me' to be unchecked. And so far EVERY instance we have been able to verify has been due to either installed hacks or and/or members not clicking on the 'Remember me' box when logging in.

                            Note: You have both hacks and modified templates, either of which could be causing these issues.

                            We ARE looking at this problem seriously but to date we have not been able to duplicate this problem with an account that does click on the 'Remember me' when logging in and on a forum that is using the original vB files and templates. No one has been able to provide us with info to duplicate this problem under these circumstances.

                            If you or anyone can duplicate this problem with an account that clicks on 'Remember me' and with the original vB files and templates, then please fill out a support ticket here:

                            http://members.vbulletin.com/members...ontactform.php

                            This is to much now guys it hurting my business now
                            Here is a members email to me.

                            Please find the problem it is happening. Your the pro's


                            I keep getting logged of the the forum automatically as I view different threads. I am using IE 6 w/SP2. I've deleted cookies and files. Any ideas?

                            Thanks,
                            Dave

                            Comment


                            • #59
                              Are you expircing the problem? Are you positive that they are checking remember me before they are logging in?
                              Are you sure that thaty are vising the right doimain name? www.domain.com and not domain.com ?

                              Comment


                              • #60
                                Originally posted by coinwash
                                Please find the problem it is happening. Your the pro's
                                Can you duplicate this problem with your plugins disabled and with the original vB files and templates? That is the next step you need to take to troubleshoot this.
                                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                                Steve Machol Photography


                                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X