Announcement

Collapse
No announcement yet.

Thread Tools, Search this Thread, Rate Thread, Display Modes don't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thread Tools, Search this Thread, Rate Thread, Display Modes don't work

    I just upgraded to 3.5.0 Gold and now all of the thread tools do not work.

    When a user clicks on them the webpage just stays the same.

  • #2
    You mean the popup menus don't display?

    Try refreshing the page with Ctrl + F5 to reload the javascript files.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      i have got this too:

      showthread.php

      error in line 1520

      'null' is NULL or no object

      Comment


      • #4
        Mine works sometimes now. It is really hit and miss.

        Comment


        • #5
          Try this. Create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            That was it. I was trying to use one of my old styles.

            Comment


            • #7
              So any custom themes we're using can't be used anymore?

              Comment


              • #8
                In most cases custom templates will need to be reverted to work with new versions.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol
                  In most cases custom templates will need to be reverted to work with new versions.
                  But why would a style cause it to sometimes work and sometimes not?



                  I can tell you the error goes away if you turn Use 'vBMenu' DHTML Popup Menus? off...



                  DOes that help?
                  vBulletin Hosting - Building my Automotive Forum Network...
                  vBulletin FAQ - Lincoln vs Cadillac - Mopar Forum - Car Audio Forum - E Body Mopar Forum - B Body Mopar Forum
                  Pick Up Truck Forum - C Body Mopar Forum - FMJ Body Mopar Forum - Willys and Jeep Forum

                  Comment


                  • #10
                    Do you have this problem with the original vB style and templates?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      That fixed it steve,,,,I ran it again...thanks

                      Comment


                      • #12
                        Originally posted by joeychgo View Post
                        But why would a style cause it to sometimes work and sometimes not?



                        I can tell you the error goes away if you turn Use 'vBMenu' DHTML Popup Menus? off...



                        DOes that help?
                        Thanks this fixed my problem i have always had this feature missing

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X