Announcement

Collapse
No announcement yet.

Can't get my style choice to stick...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get my style choice to stick...

    I cannot seem to get my style choices to stick. I have three styles on my board. One, I know has problems, the pda skin, but I'll fix that later. Any time I choose the Dark Blue skin, it changes, but as soon as I click a link, it goes back to the default. I even chose it as my skin in the user cp, but it won't stick.

    I reverted all the templates, but it still didn't stick... Maybe my default templates has issues...???

  • #2
    May have fixed this, set cookies to the .domain.com setting, and they seem to stick now.

    Comment


    • #3
      Still doesn't work, it keeps going back to the default style.

      link: www.champcarfanatics.com/forums/

      Edit: it seems to only happen in firefox, IE seems ok.
      Last edited by mclark2112; Sat 8 Oct '05, 5:02pm.

      Comment


      • #4
        I don't have this problem with your Dark Blue style and FF. If you have any FF extensions try removing them. Some are known to cause problems.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I had this problem last night and cleared my cookies. The problem has gone and I now see the correct templates as set out in the CP.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X