Announcement

Collapse
No announcement yet.

The page cannot be displayed error (allready tried other solutions in this forum)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The page cannot be displayed error (allready tried other solutions in this forum)

    Hey all

    Im having the wierdest prob with a new install on a site Ive done.. Everytime someone has made a post, they get a "the page cannot be displayed" error, but the post is still posted on the forum as it would normally be.

    Also when pressing one of the thread links in "Last post" or using the "new posts" feature, it shows a "the page cannot be displayed" error

    I allready tried the reinstalling all files, making a new style yada yada option, but problem persists


    Any ideas of what I can try next?

  • #2
    Are you using the Redirect screens? If so, try turning them off. If not, try turning them on.
    vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

    Comment


    • #3
      Hey Conqsoft, tried turning it off, but still no dice

      Everything else works like a charm, and I´ve tried defining full path in the conf file but that hasn´t any effect either... Any idea if it´s a host prob?

      Comment


      • #4
        I have the exact same issue....any ideas??

        Comment


        • #5
          In the Admin CP, click on vBulletin Options and open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol
            In the Admin CP, click on vBulletin Options and open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
            Done.

            http://forums.sevencityracing.com/forums/index.php?

            This is just a test forum to make sure the stock form of 3.5 works well before I upgrade.

            Thank you!!

            Comment


            • #7
              Well you're running eAccellerator 0.93 which should be fine. Nonetheless, let's try something. Create an .htaccess file in your main forum directory with this
              content:

              php_flag eaccelerator.enable 0
              php_flag eaccelerator.optimizer 0


              Then see if you have the same problem.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol
                Well you're running eAccellerator 0.93 which should be fine. Nonetheless, let's try something. Create an .htaccess file in your main forum directory with this
                content:

                php_flag eaccelerator.enable 0
                php_flag eaccelerator.optimizer 0

                Then see if you have the same problem.
                Tried that, Now I get "page cannot be displayed" on the forumhome.

                Should I remove the .htaccess?

                Comment


                • #9
                  Yes, remove it. If you have not installed any plugins or hacks (which includes portals), fill out a support ticket at:

                  http://members.vbulletin.com/members...ontactform.php

                  Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Originally posted by Steve Machol
                    Yes, remove it. If you have not installed any plugins or hacks (which includes portals), fill out a support ticket at:

                    http://members.vbulletin.com/members...ontactform.php

                    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
                    Ok, i'll do that...thanks!!

                    Comment


                    • #11
                      In case anyone else has this problem, the cause is an abnormally low max_execution_time setting - only 15 seconds. With a setting this many functions will result in a 'page cannot be displayed' error.

                      I recommend editing php.ini to increase this setting to:

                      max_execution_time = 90
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        http://www.ishiiriders.com/phpinfo.php

                        Have/had only 1 hack install, gallery hack, all files have been overwitten by std package files and the error was present before that. It=s not piosssible for me to make changes to the php.ini file on my host

                        Comment


                        • #13
                          try this:

                          change the default language on your board to english, and then see if these problems accure in the default language english as well. If these problems you are having DO NOT accure when you have the default language set the English (make sure that also that you also set in your profile to use the default langluage english for the board), then you'll know that it is your translated phrases that have some problem, in that case alone, have a look at this post, it might help:

                          http://www.vbulletin.com/forum/showp...8&postcount=20

                          :cool: That which is obvious, needs no introduction. :cool:

                          Comment


                          • #14
                            Hey ABlady

                            For some reason I can now use "new posts" despite the fact that language was allready set to english by default and no other languages was installed, but after doing what u suggested anyways that suddenly worked. But still can´t press the "last post" link on the main forum screen

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X