Announcement

Collapse
No announcement yet.

Upgrading with different extensions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading with different extensions

    We currently use the extension to our files *.php3 on version 3.0.1

    If i download the *.php extension files would the upgrade continue as normal.

    What would or could the affects be to our board.

  • #2
    I'd imagine that you could have a few problems during the upgrade process.
    Also, any links to a specific page of your forum won't be valid anymore after the upgrade.

    I advise upgrading a testforum from php3 to php first.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      We use internal links all over the place so changing extensions is not a good idea then.

      When i use the *.php3 entension how do i alter plugins that i need to install. I've tried it with a test forum previously and not one plugin worked.

      Comment


      • #4
        In most cases the file ending shouldn't have an influence unless you include oder files.

        Can you point to a specific plugin that didn't work?
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X