Announcement

Collapse
No announcement yet.

WYSIWYG not working in Firefox v1.0.6?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WYSIWYG not working in Firefox v1.0.6?

    Hi,

    None of the buttons in the WYSIWYG editor (i.e. bold etc) don't work in FF v1.0.6 on my newly updated vB3.5 forum? Also all formatting (i.e. link breaks) are lost when submitting the reply.

    Also "quick reply" is not working? Something obviously isn't right.

    Thanks

  • #2
    The forum is www.myprotein.co.uk/forum

    Comment


    • #3
      Is it working here? If so
      Q. The Quick Reply / Inline Moderation / Drop Down menus are not working.

      A. vBulletin 3.5.0 has quite a few template changes, its recommended that you try using a stock style and seeing if this fixes the problems. Again as there have been many changes it may be easier to start fresh and re-customize.
      http://www.vbulletin.com/forum/showthread.php?t=156518

      Comment


      • #4
        I'm using the default style? Or will it have carried over old template changes across? How can i revert to the standard 3.5 template and I will work from there?

        Comment


        • #5
          Originally posted by olivercookson
          Hi,
          None of the buttons in the WYSIWYG editor (i.e. bold etc) don't work in FF v1.0.6 on my newly updated vB3.5 forum? Also all formatting (i.e. link reaks) are lost when submitting the reply.
          Also "quick reply" is not working? Something obviously isn't right.
          Thanks
          I got the same problem with FireFox 1.0.7!

          Running default style.

          Comment


          • #6
            Working in 1.0.1, but not 1.0.6

            Comment


            • #7
              If for whatever reason the UNIQUE indexes in your database have been lost (usually this happens after importing an incomplete or corrupt SQL dump) you may find strange behavior, particularly when using the language and template systems.

              Go to your "Repair Optimize Tables" at the bottom of the left column in ACP and click on "Fix Unique Indexes".

              this might help you out...

              Dont tell me "hey,i didnt imported anything in my SQL" just do it and tell us if it's ok...

              helped me out with AJAX and editors issues!!!almost same issue like yours!!

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X