Announcement

Collapse
No announcement yet.

3.0.3 to 3.5.0 access denied issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.0.3 to 3.5.0 access denied issue

    Hi,

    Trying to upgrade from the 3.0.3 to 3.5.0, and after I copy all the files and overwrite everything on the server, the upgrade scrip gives me the following error:

    Forbidden
    You don't have permission to access /install/upgrade.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Any ideas why or how I can fix it?

    Much thanks.

  • #2
    It sounds like you've uploaded the wrong directory or into the wrong directory. Double check that the files are really there. Note that the URL can be case sensitive too. The FOrum/ directory isn't the same as the forUM/ directory.

    Comment


    • #3
      I can assure you that I've copied all the files into the right folders. It just seems to not want to allow access to the file upgrade.php.

      I am also aware of case sensetivity.

      Comment


      • #4
        Start a new support ticket through the members area and set the subject to 'for floris: upgrade access denied', then I will get it. Include your ftp and forum details and I can go have a look for you see if I can see something obvious.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X