Announcement

Collapse
No announcement yet.

Problem After the Upgrade WYSIWYG Editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem After the Upgrade WYSIWYG Editor

    After my upgrade, none of the controls on the various posting/editing forms seems to work. Nothing happens when you click on any of the Advanced WYSIWYG editor buttons.

  • #2
    I have turned WYSIWYG options off for now because they were causing too many problems for my users. The enhanced editor doesn't seem to be working either.

    Comment


    • #3
      The first thing you need to do is remove any hacks or plugins, then see if you still have this problem.

      If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

      Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol
        The first thing you need to do is remove any hacks or plugins, then see if you still have this problem.

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        No hacks since vb 2.

        I've reuploaded/checked all files.

        Created a new style. Only 2 styles available now, the new one and a child of that which I also just created.

        Cleared the browser cache (using Firefox).

        That seemed to solve the issue with the standard buttons which accompany the editor. But the advanced WYSIWYG is still not working for me.

        Comment


        • #5
          No matter what I seem to type in using the WYIWYG editor, I get this:

          The message you have entered is too short. Please lengthen your message to at least 1 characters.

          Comment


          • #6
            Which browser are you using?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Firefox 1.0.6

              Comment


              • #8
                Also reporting problems with standard edit buttons with safari.

                Comment


                • #9
                  Did you follow the instructions in post #3? Do you have the same problem here?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Originally posted by Steve Machol
                    Did you follow the instructions in post #3? Do you have the same problem here?
                    As I said before, I followed the instructions in post #3. Did it all. And here I can use the WYSIWYG editor.

                    Comment


                    • #11
                      Hmmm...that doesn't make a lot of sense. If you have not installed any plugins or hacks (which includes portals), fill out a support ticket at:

                      http://members.vbulletin.com/members...ontactform.php

                      Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        I have the same problem.
                        With the Default Style it works perfect.
                        When i use Litestyle i get this

                        The message you have entered is too short. Please lengthen your message to at least 10 characters.

                        VB 3.5.0 is running on mij local test server at home

                        My board on the internet is running on VB 3.0.9 with Litestyle and it works perfect.

                        Edit

                        it works fine now afer reverting all the templates
                        for everyone having the same problem go to the Admin CP -->
                        Styles & Templates --> Find Updated Templates and revert all templates.


                        Last edited by Fred.; Tue 4 Oct '05, 3:09am.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X